Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

a common error but more


  • Please log in to reply
1 reply to this topic

#1 triger

triger

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:29 AM

Posted 10 April 2005 - 02:50 AM

:thumbsup: well i tried posting this on different sites and trying to find the solution to my \windows\system32\config\system problem. so i hit any key and the disc boots up. then i hit enter to install windows xp. then f8 to agree. then it tells me to select but the problem is there is nothing to select since its says "unknown disc <there is no disc in the drive> so i hit enter anyways and get the setupdd.sys page_fault_in_nonpaged_area. so i restart and this time i hit r at the windows option screen and brings me to the recovery counsel where you type dir, map, attrib, etc. so i used the microsoft website guide to type md tmp. it gives me access denied so i wont be able to continue with the other steps. i type discpart and it shows up similar to the "unknown disc <there is no disc in the drive> and i type fixboot and it wont work. is this a hardware problem and if i cant do this myself who should i take it too since the computer was bought from a buddy. it worked when i first started and it shows the windows menu where you can see your computer and internet explore, but not with me. plz help me

BC AdBot (Login to Remove)

 


m

#2 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:01:29 AM

Posted 10 April 2005 - 05:25 AM

My suggestions:

Check if your Windows CD is scratched/damaged.
Run a lens cleaning CD on your CD-ROM drive.
Borrow another CD-ROM to try the install.

Let us know how you go.

Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users