Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems With Playing Css


  • Please log in to reply
10 replies to this topic

#1 waijay

waijay

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:06:09 AM

Posted 28 June 2008 - 11:25 PM

Hello, I recently just bought a new 24" samsung 2493hm monitor and its so sick, but the problem is I can't test it out because I have been experiencing problems when i play counter strike source. I got a AMD 64 BIT Athlon 3200+ CPU, Asus A8V Mainboard, and a ASUS V9999GT 128mb video card. This is what happen when I start to play games, I would be able to play like about 30 - 60 seconds at first, then my screen would go totally black and you can hear a lagging sound in the background. I don't know how to fix it, I tried lowering the specs on css, that didn't work. And I don't know how to adjust the configuration of my video card. I tried dling new driver for my video card from nvidia, but i dun think it works. Please help me out, thanks!

BC AdBot (Login to Remove)

 


#2 ReconGamer

ReconGamer

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:05:09 AM

Posted 01 July 2008 - 12:08 AM

Try reinstalling Counter-Strike Source, If that doesnt work, Then just completely try reinstalling steam. But first, delete the .blob file in you're Steam folder.

#3 ReconGamer

ReconGamer

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:05:09 AM

Posted 02 July 2008 - 01:18 PM

Also, If your monitor needs drivers that may help, My samsung SyncMaster 932BW refuses to run any game with out its driver.

#4 waijay

waijay
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:06:09 AM

Posted 02 July 2008 - 01:20 PM

yea i dl the monitor's driver already, and i got it working, but then i had to lower the resolution by a lot compared to normal.....i think it might be my motherboard and my graphic card that is dragging me behind

#5 ReconGamer

ReconGamer

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:05:09 AM

Posted 02 July 2008 - 01:25 PM

How big was your last monitor may I ask? And what resolution did you run at?

#6 waijay

waijay
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:06:09 AM

Posted 02 July 2008 - 01:30 PM

my last monitor was a 19" CRT, hmmm i had it on 1080 by 1920 i think...........now im using a 24" samsung 2493hm.........at 1920 by 1200

my desktop has a AMD 64 BIT Athlon 3200+ CPU
ASUS A8V Mainboard
OCZ 1G Dual Channel DDR 400
160G 7200RPM HDD
SB Audigy2 OEM sound card
ASUS V9999GT 128MB VIDEO CARD

#7 waijay

waijay
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:06:09 AM

Posted 02 July 2008 - 01:33 PM

when i play dvds on my new monitor............it seems like its not running its full performance..........i would be sitting about an arm length away from the screen and i could see the images kinda blurry............but if i sit about 2m away it will b perfect.............i don't know if this is a problem that is caused by my old video card or etc.............anywayz I plan on upgrading some components of my desktop so it will run like a beast at games...........just don't know what kind of "items" should i get

I know D3 and SC2 is coming soon, kinda want to b prep for it so no lagging will affect me

#8 ReconGamer

ReconGamer

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:05:09 AM

Posted 02 July 2008 - 01:36 PM

I google'd the ASUS V9999GT 128MB
It's a GeForce 6800 GT. That card is perfectly fine for running CSS.
But not at those settings... :thumbsup:
I myself run @ 1440x900, Monitors home resolution.

You may want to try and run at your home resolution, May help out a bit
And if worse comes to worse, you can run at 1024x768

Edited by ReconGamer, 02 July 2008 - 01:36 PM.


#9 waijay

waijay
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:06:09 AM

Posted 02 July 2008 - 06:26 PM

alright then, thanks for the heads up!

#10 oneup

oneup

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Local time:05:09 AM

Posted 11 July 2008 - 08:37 PM

have you tried a different direct x level? Like 8.1, 7.1?
Posted Image

#11 waijay

waijay
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:06:09 AM

Posted 12 July 2008 - 11:22 AM

i should try that 2




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users