Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

saving passwords on IE


  • Please log in to reply
11 replies to this topic

#1 noonytunes

noonytunes

  • Members
  • 660 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Alcalde, New Mexico
  • Local time:08:23 AM

Posted 09 April 2005 - 06:33 PM

I took a trial offer of SpySubtract Pro....which I didn't subscribe to....and I uninstalled it. I never had trouble having my passwords saved before I used that. It would erase my history and everything...and while I was using it I just took it in stride. But since I am no longer using it....I still can't get my passwords saved. Everytime I enter a password the dialogue box comes up and asks me if I would like to save the password. I always click on yes...but it never does.
Does anybody have an idea of what the problem might be? Thanks!!! :thumbsup:
noonytunes

BC AdBot (Login to Remove)

 


m

#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,394 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:09:23 AM

Posted 11 April 2005 - 08:16 AM

HI Noony :thumbsup: What version of windows are you running again?

#3 noonytunes

noonytunes
  • Topic Starter

  • Members
  • 660 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Alcalde, New Mexico
  • Local time:08:23 AM

Posted 11 April 2005 - 04:44 PM

Hi Grinler, thanks for responding. I have Home XP. My computer is an HP Pavillion 7955....and Home XP was on it when I bought it. Thanks a lot. :thumbsup:
noonytunes

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,394 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:09:23 AM

Posted 11 April 2005 - 04:50 PM

Open up your control panel and go into your network connections. Right click on local area network connection and make sure file and print sharing for microsoft is enabled and checked.

#5 noonytunes

noonytunes
  • Topic Starter

  • Members
  • 660 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Alcalde, New Mexico
  • Local time:08:23 AM

Posted 11 April 2005 - 10:20 PM

Yeah, that was already checked. :thumbsup:
noonytunes

#6 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,394 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:09:23 AM

Posted 12 April 2005 - 12:27 AM

Are these email passwords or dialup passwordS?

#7 noonytunes

noonytunes
  • Topic Starter

  • Members
  • 660 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Alcalde, New Mexico
  • Local time:08:23 AM

Posted 12 April 2005 - 03:20 PM

Hi again....I don't have dialup....I have cable high speed internet.....

it's for passwords to log onto websites and for different e-mail accounts....


thanks..... :thumbsup:
noonytunes

#8 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,394 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:09:23 AM

Posted 12 April 2005 - 07:26 PM

Open IE, click on tools internet options, click on privacy, and then click on advanced. Anything checked there?

#9 noonytunes

noonytunes
  • Topic Starter

  • Members
  • 660 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Alcalde, New Mexico
  • Local time:08:23 AM

Posted 12 April 2005 - 08:48 PM

No, that isn't checked.

Under the Advanced tab on Internet options this one is checked:
"Close unused folders in History and Favorites"
Is that relevant?

Thanks again....noony :thumbsup:
noonytunes

#10 LoLucky

LoLucky

  • Members
  • 331 posts
  • OFFLINE
  •  
  • Local time:10:23 AM

Posted 13 April 2005 - 09:03 AM

Hi Noony,
if you want this re-enabled all you do it load up Internet Explorer (if you use FF or others you would have to find out how from another source.) Go to Tools -> Internet Options -> Content tab -> Personal Information -> AutoComplete button Make sure these are Checked “User names and passwords on forms” “Prompt me to save passwords” if these were checked you need to Press the Clear buttons (Forms, Paswords) Click OK to the prompts. Click OK on AutoComplete Settings box, OK to Internet Options Box. Close IE and reopen it. this will reset all stored passwords but you will only have to enter the passwords and user names once more. (if you click yes on the prompts that ask you to save password)

#11 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,394 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:09:23 AM

Posted 13 April 2005 - 04:17 PM

Nice! Hopefully this will work

#12 noonytunes

noonytunes
  • Topic Starter

  • Members
  • 660 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Alcalde, New Mexico
  • Local time:08:23 AM

Posted 14 April 2005 - 09:53 AM

Thank you Grinler for trying to help and thank you LoLucky for your detailed instructions--it made sense that that should work but unfortunately it hasn't remedied the problem. Of course this is not a crisis, but it makes things so much easier to have that feature. I don't have that problem with Firefox. Anyway, the same thing is happening--the dialogue box comes up to see if I want to save the password....but the next time I try....it isn't saved....and the dialogue box just comes back up.
I was wondering if the trial run of SpySubtract left something on my registry keys? Well, as I have said before, I'm a total dummy with the technical end of things. So....back to the drawing board.

I really appreciate your help though. Noony :thumbsup:
noonytunes




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users