Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Facebook Problem


  • Please log in to reply
9 replies to this topic

#1 Yourhighness

Yourhighness

    The BSG Malware Fighter


  • Malware Response Team
  • 7,943 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hamburg
  • Local time:09:40 PM

Posted 28 June 2008 - 07:22 AM

Hi guys,

anyone got an idea how to fix this:

Posted Image
Posted Image


really annoys me :thumbsup: :flowers:

YoHi

Edited by Yourhighness, 28 June 2008 - 08:35 AM.

"How did I get infected?" - "Safe-hex" - Member of UNITE -
Posted Image


BC AdBot (Login to Remove)

 


m

#2 manu1991

manu1991

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Delhi , India
  • Local time:03:10 AM

Posted 28 June 2008 - 08:32 AM

Which addons are you using in firefox ? Does it render properly in IE ?
Posted Image

#3 Yourhighness

Yourhighness

    The BSG Malware Fighter

  • Topic Starter

  • Malware Response Team
  • 7,943 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hamburg
  • Local time:09:40 PM

Posted 28 June 2008 - 08:38 AM

hey manu1991,

Ie should work fine. It seems that Facebook is the only page thats coughing up like this in either FF or IE. I have a quadzillion of addons, but FF3 doesnt like them yet :thumbsup:.

"How did I get infected?" - "Safe-hex" - Member of UNITE -
Posted Image


#4 manu1991

manu1991

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Delhi , India
  • Local time:03:10 AM

Posted 28 June 2008 - 08:56 AM

then one of your addon may be messing it up , try running firefox in safe mode and see if it renders properly
Posted Image

#5 darkslategrey

darkslategrey

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:04:40 PM

Posted 28 June 2008 - 09:33 AM

This happens to me too, but usually if I refresh the page once it renders just fine.

#6 Yourhighness

Yourhighness

    The BSG Malware Fighter

  • Topic Starter

  • Malware Response Team
  • 7,943 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hamburg
  • Local time:09:40 PM

Posted 28 June 2008 - 11:23 AM

thanks guys, but non of it helped. it wont show up properly :thumbsup:.

"How did I get infected?" - "Safe-hex" - Member of UNITE -
Posted Image


#7 aommaster

aommaster

    I !<3 malware


  • Malware Response Team
  • 5,283 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dubai
  • Local time:12:40 AM

Posted 28 June 2008 - 12:05 PM

Do you have any popup blockers/ad removers running?

I use IE, but I find that some features on Facebook don't work while the program is running (I use AdMuncher)

My website: http://aommaster.com
unite_blue.png
Please do not send me PM's requesting for help. The forums are there for a reason : )
If I am helping you and do not respond to your thread for 48 hours, please send me a PM


#8 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:08:40 PM

Posted 28 June 2008 - 01:48 PM

Hi YH,

I had this problem. Are you using hostsman at all? If you are you will need to delete some entries... I did this a very long time ago and can't remember what exactly they are, they were entries like static.fcbkn... In the bottom left of the screen where the browser says 'connected to' and 'looking up' will display the entries. then locate these entries in hostsman and delete them.

Or are you using noscript?
Regards,

Alan.

#9 Yourhighness

Yourhighness

    The BSG Malware Fighter

  • Topic Starter

  • Malware Response Team
  • 7,943 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hamburg
  • Local time:09:40 PM

Posted 28 June 2008 - 02:43 PM

genius. I use hostsman and i did notice it trying to connect to just such a site :thumbsup: . It was static.fbcdn.net or something similar :D

"How did I get infected?" - "Safe-hex" - Member of UNITE -
Posted Image


#10 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:08:40 PM

Posted 28 June 2008 - 04:24 PM

genius. I use hostsman and i did notice it trying to connect to just such a site :thumbsup: . It was static.fbcdn.net or something similar :D



Glad it worked, I've updated hosts man since and not had the problem so I don't think the entries get replaced every update.
Regards,

Alan.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users