Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Yahoo Messenger/ Logitech Webcam - Help Me Not Kill Someone


  • Please log in to reply
No replies to this topic

#1 Matth3w

Matth3w

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:46 PM

Posted 27 June 2008 - 10:36 PM

Hopefully someone here has ran into this problem before and can help me, because Google, Yahoo, and Logitech have all been worthless.

------------------------------------------------------

Here are my desktop computer specs:

Vista
DC 3.0gHz
3GB DDR-2
WRT54G Linksys Wireless router
Cox internet
Scientific Atlanta DPC2100R2 Cable Modem
Windows Firewall turned completely off
Logitech Quickcam Pro 9000

My laptop computer specs:

Vista
DC 2.0gHz
3GB DDR-2
WRT54G Linksys Wireless router
Cox internet
Scientific Atlanta DPC2100R2 Cable Modem
Windows Firewall turned completely off
Logitech Quickcam Pro 9000

Her laptop computer specs:

Vista
DC 1.8gHz
1GB DDR-2
Windows Firewall turned completely off
Logitech Quickcam Pro 9000

Wireless router settings:

Yahoo application port forwarded for ports 5000-5200

Yahoo Messenger settings:

Camera source selected to QuickCamPro9000
"Allow everyone to view my webcam" selected

-------------------------------------------------------

The situation:

My fiance and I both got the same webcam to use because we live about 2k miles (we are both Army) apart for the time being.

The first time I used the webcam I was at a hotel in Texas on their wireless internet and on my laptop connecting to her laptop. It worked IMMEDIATELY. I installed the Logitech software from the CD, it updated from the internet, plugged it in, BAM worked like a charm over Yahoo.

I got back from my business trip and at home my laptop is connected to the internet through my wireless router (not sure if that matters). Started up Yahoo and plugged in the webcam and BAM...nothing (well it works on my end in the software but not on hers). It says "waiting for permission" on her end and gives her advertisements for herpes medication and stuff instead of showing my sexy mug. Anyhow, I Google "Yahoo Messenger Waiting for Permission" and there are about 1000 relevant results with not a single worthwhile answer (most of the results are Yahoo Answers with either worthless suggestions or none at all).

I tried the usual crap, like reinstalling the Logitech software and Yahoo software (even though neither one of us made any changes to our computers in that time frame) and it still didn't work.

So I did a little more research and saw that for a different problem completely someone opened up ports 5000 - 5200 on their wireless router. So I did. And I also turned off Windows Firewall and had her do the same. Still no dice.

So now I am pissed of course, but I plug the webcam into my desktop computer and install everything the same way I did initially on my laptop, and she still gets the "waiting for permission" on her end. So wanting to punch something but nothing being around I instead disconnected my wireless router completely and hooked my cable modem directly into my desktop computer, restarted and all that crap, and still the same problem.

I am at a complete loss as to WTF is going on. I have to listen to soft rock or love songs at the moment because if I listen to hard rock or something I'm going to use either my M4 carbine or Springfield XD9 pistol to practice target shooting with my webcam and computers.

BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users