Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need Ip Addres To Set Up Netgear Wgr614 V6


  • Please log in to reply
5 replies to this topic

#1 Martel

Martel

    Drfixup Human Internet Solutions


  • Members
  • 1,468 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carolina U.S.A.
  • Local time:05:32 PM

Posted 27 June 2008 - 07:25 PM

I have an old router I would like to install.

My existing router has given up.

Could you tell me how to set it up

Netgear wgr614 v6 54 Mbps wireless router

:thumbsup:

BC AdBot (Login to Remove)

 


#2 Martel

Martel

    Drfixup Human Internet Solutions

  • Topic Starter

  • Members
  • 1,468 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carolina U.S.A.
  • Local time:05:32 PM

Posted 02 July 2008 - 01:34 PM

bump

#3 The G Bomb

The G Bomb

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Glasgow, Scotland
  • Local time:10:32 PM

Posted 04 July 2008 - 04:34 AM

Netgear docs are usually very helpful.

kbserver.netgear.com/products/wgr614v6.asp

#4 Martel

Martel

    Drfixup Human Internet Solutions

  • Topic Starter

  • Members
  • 1,468 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carolina U.S.A.
  • Local time:05:32 PM

Posted 05 July 2008 - 09:48 PM

The G Bomb,
Thanks for the link that was exactly the place.

Unfortunately when I plug it up I get nothing.

Maybe it has gone bad.

#5 Martel

Martel

    Drfixup Human Internet Solutions

  • Topic Starter

  • Members
  • 1,468 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carolina U.S.A.
  • Local time:05:32 PM

Posted 18 July 2008 - 09:34 PM

Is there a particular port I need to have open?

like 80 or something?

#6 Martel

Martel

    Drfixup Human Internet Solutions

  • Topic Starter

  • Members
  • 1,468 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carolina U.S.A.
  • Local time:05:32 PM

Posted 05 August 2008 - 09:11 PM

Got a Linksys router plugged it in and it works great.
Not only that, the Linksys picks up other wireless devices in the house.

Working great!

No more Net Gear or D Link for me.

Topic closed




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users