Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox3


  • Please log in to reply
2 replies to this topic

#1 ill_Nino

ill_Nino

  • Members
  • 90 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:03:23 PM

Posted 27 June 2008 - 04:10 AM

I recently downloaded the Firefox3, and I had a custom bar dedicated for Norton Internet Security installed in the previous version.

However ever since I installed FF3, I have yet to see it, and cannot find where I can install it back into FF. Note, NIS is working fine.

What can I do?

BC AdBot (Login to Remove)

 


m

#2 snemelk

snemelk

    inżynier


  • Malware Response Team
  • 1,468 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Poland
  • Local time:05:23 AM

Posted 27 June 2008 - 05:00 AM

Google is your friend!.. :


http://www.dslreports.com/forum/r20666472-...ternet-Security

I experienced the same issue. I had a chat session with Norton 360-2 techs. 2 days ago. They tell me that a patch is forthcoming to take care of this and other possible FF3 compatibility.


:thumbsup:..
Posted Image
snemelk.hekko.pl - my site with a few computer security tips...
Silesia - that's where I live!

"If I had some duct tape, I could fix that." - MacGyver


#3 ill_Nino

ill_Nino
  • Topic Starter

  • Members
  • 90 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:03:23 PM

Posted 27 June 2008 - 07:44 AM

Oh thank gosh. Glad it wasn't a virus intrusion.

Thank for your topic post link.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users