Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System Restore


  • Please log in to reply
5 replies to this topic

#1 ptts52

ptts52

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:05:23 PM

Posted 26 June 2008 - 07:23 AM

My system restore is not restoring, when I creat a restore point it does so and shows date of restore in bold numeral but when I click on to restore and complete the function it tells me it cant! :flowers: come on guys a little help goes a long long way! :thumbsup:

BC AdBot (Login to Remove)

 


#2 PropagandaPanda

PropagandaPanda


  • Malware Response Team
  • 10,433 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:23 PM

Posted 26 June 2008 - 08:43 AM

Hello.

Could you give us the exact message you recieve when you try to restore? Also, what problems are you having that lead you to use the restore?

With Regards,
The Panda

#3 thrillhouse

thrillhouse

  • Members
  • 1,040 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Va
  • Local time:12:23 PM

Posted 26 June 2008 - 08:49 AM

have you checked to make sure system restore is turned on? If you go windows key + pause it will bring up system properties and then click system restore and make sure it is turned on.

#4 bicycle bill

bicycle bill

  • Banned
  • 339 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:23 PM

Posted 27 June 2008 - 07:14 PM

Did not see a way to just delete it.

Edited by usasma, 28 June 2008 - 07:32 AM.
Edited


#5 vrankovic1

vrankovic1

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:23 AM

Posted 06 July 2008 - 01:51 AM

hi, I've also tried to restore my computer to a previous point. The dates are in bold, but receive the message that the computer was unable to be restored to that point. This might be needed to help understand what I've done. I was able to restore the computer to past points this week after several problems. I'm not sure if I can go back to those points or not once they're accessed? The system restore is on. I also tried to increase the 12% but don't know how and would appreciate any help to get me back to last week's time on the computer. Many thanks.

#6 mommabear

mommabear

  • Members
  • 492 posts
  • OFFLINE
  •  
  • Local time:12:23 PM

Posted 06 July 2008 - 06:57 AM

I was able to restore the computer to past points this week after several problems. .... get me back to last week's time on the computer


If I'm understanding what you've done, the problem may be trying to go back too far now, depending on whatever system changes you've made, programs you've installed during those time frames, etc.

As for using a good restore point that worked a second time, I think you can do that. Just go to the date/time of the restore point you want to use again and try it. I think I've done that a few times, but it has to be fairly recent for the reasons I mentioned above. If it won't work again, you might have to uninstall any program(s) you installed after that restore point that you want. Especially anything that might have made substantial system changes.

Edited by mommabear, 06 July 2008 - 06:58 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users