Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Magicjack Says "no Output/input Devices Are Found"


  • Please log in to reply
1 reply to this topic

#1 ejames82

ejames82

  • Members
  • 404 posts
  • OFFLINE
  •  
  • Location:oswego, ny
  • Local time:04:44 PM

Posted 25 June 2008 - 10:49 PM

hi,

to be fair, i am also posting this problem on other sites. if i find a solution, i promise to share it at all sites.

i have purchased a magicjack, which is a device about twice the size of a flashdrive. it allows the owner to make phone calls and receive them, by utilizing the broadband connection, through the USB port.
it's very simple to activate. first plug the telephone line with the phone at the other end, then plug the magicjack into the USB port.
as you know, when using the usb port, a pop-up asks what you want to do. i choose "take no action>ok".
a registration GUI is supposed to pop-up after it loads. mine didn't without disabling my AV. i've heard that the firewall can also hamper this.
when the registration is complete, the new interface shows your new number, and says "ready to call".
for all intents and purposes, i will call the phone that's plugged into the magicjack the "magicjack phone".
i tried to call the magicjack phone from my cell phone, the cell phone number shows up on the magicjack interface. there is a recorded message that plays on the cell phone that says "the call you are attempting to place is not allowed from this line". i don't know if my cell phone company is allowing the call or not.
when i try to call the cell phone from the magicjack phone, i get a pop-up window stating the following:

no audio devices found
no output/input devices are found
please check that your audio devices are present and/or connected, turned on, and their drivers are installed

for the past 9 months i have been using a dial-up connection, and i have the computer trimmed down in every way i was advised to make the best use of 31.2 kbps speed. i know i have to reenable and start telephony, universal plug and play, and windows audio, in the services.msc. i tried to make them automatic, but forgot to start them until now.
i have not used any sound with the dial-up either. i am not sure what i did to shut it off. i'm sure i need to turn it back on.

if my problem is a driver issue, then i'm lost. i am completely unknowledgeable about drivers. also, i notice the device manager is a shambles since this magicjack endevour.

anybody who has in-depth knowledge of hardware and drivers, and the control panel, i would sure appreciate their insight and suggestions as to what i have going wrong.

my computer is a compaq presario with 256 ram and xpsp2. thanks.

BC AdBot (Login to Remove)

 


#2 ejames82

ejames82
  • Topic Starter

  • Members
  • 404 posts
  • OFFLINE
  •  
  • Location:oswego, ny
  • Local time:04:44 PM

Posted 28 June 2008 - 03:51 PM

the magicjack works.

here is a list of items to check. they may or may not be the cause of problems.

when unplugging magicjack, always use "safely remove hardware" properly

items to check in administrative tools>services
1. plug and play - started - automatic
2. remote access connection manager - started - manual
3. remote procedure call - started - automatic
4. remote procedure call (locator) - stopped - manual
5. telephony - started - manual
6. windows audio - started - automatic

network connections>local area connection properties>TCP/IP properties>general>obtain IP and DNS automatically

device manager - no yellow exclamation points or anything "out of place". no conflicts, everything working properly, and adequate bandwidth
sound, video, and game controllers>USB audio device>general - device working properly

control panel>sound and audio devices - not muted. all sliders at least 1/4 way up




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users