Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot Access The Internet With Laptop


  • Please log in to reply
6 replies to this topic

#1 journey_sf

journey_sf

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Alabama
  • Local time:08:58 AM

Posted 24 June 2008 - 09:21 AM

Hello,

I am trying to help out a friend with his laptop. At first, it was infected by spyware, and I had that issue fixed in another part of this forum. Now, I still cannot access the internet. If I try it with the Microsoft Internet Explorer the laptop shows a blue error screen and crashes, followed by an automatic restart. I also reinstalled the drivers for the network adapter and all this is working. I have an excellent connection strength and so on, it just does not open a website. There are no hardware issues either. I also cannot connect to the internet with any other program. I tried installing Firefox, which helped in so far, that it no longer crashed the laptop, but still, I cannot open a website. When I tried to go to a website with Firefox, the following error message appeared: Network Connection. Error 623: The system could not find the phone book entry for this connection. Moreover, when I went into properties for the wireless network connection, the tag, that has all the IP and such information, only showed "unavailable". There was no IP address, nothing.

Sam, who helped me here with the spyware issues, had me install and run WinSock XP Fix 1.2. Still, nothing connects to the internet. I am really confused here.

Thanks for any input!

S.B.

BC AdBot (Login to Remove)

 


#2 JeremyTM

JeremyTM

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:09:58 AM

Posted 24 June 2008 - 10:30 AM

Sounds like IE7 is installed. Go into add remove programs and roll it back to 6 and I bet your issue will be fixed. Alot of blue screens from IE7 have surfaced over the last few months.

Edited by JeremyTM, 24 June 2008 - 10:30 AM.


#3 journey_sf

journey_sf
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Alabama
  • Local time:08:58 AM

Posted 24 June 2008 - 11:33 AM

Thanks, but I have the IE6 on there...

#4 xXAlphaXx

xXAlphaXx

  • Members
  • 867 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carlona
  • Local time:09:58 AM

Posted 25 June 2008 - 09:07 AM

You do not have an ip address?

Try checking it in the command prompt (Start> Run Type CMD and press enter. Then type in ipconfig and press enter.)
If I am helping you and I do not respond within 24 hours, please send me a PM. :)

#5 journey_sf

journey_sf
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Alabama
  • Local time:08:58 AM

Posted 25 June 2008 - 04:48 PM

Thanks. I did that. This it what it showed:

Connection Specific DNS Suffix: (blank)
Autoconfiguration IP address: 169.254.61.210
Subnet Mask: 255.255.0.0
Default Gateway: (blank)

I have no idea what to make of this. Again, trying to connect with IE crashes the system, while Firefox gets this weird phone book message.

I really do not understand this. Is it possible that a PC is set to only go online with a specific IP or specific whatever? Basically, this system will connect to my friends net, but not to mine?

Thanks for any input.

#6 JeremyTM

JeremyTM

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:09:58 AM

Posted 26 June 2008 - 06:36 AM

Thanks, but I have the IE6 on there...


Thats why more information is always good when your seeking help. That way we dont waste each others time.

#7 journey_sf

journey_sf
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Alabama
  • Local time:08:58 AM

Posted 26 June 2008 - 07:19 AM

Ok...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users