Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lost Internet Connection And Network


  • Please log in to reply
3 replies to this topic

#1 trailcreek

trailcreek

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:06:02 AM

Posted 23 June 2008 - 05:56 PM

I was getting rid of several viruses then received the Blue Screen of Death. Ended up using the Last Known Good Configuration option which got me back into my computer but I don't have an internet connection!

I have 2 computers that were networked together. The one I was removing the viruses on needs to be on the net in order for the other computer to run the cash register and inventory control program.

I'm running Windows 2000 Professional on both computers. When I go to My Network Places I have Add Network Place, Entire Network, administrator on Register2, Computers Near Me, Documents and Settings on Register2, and My Documents on Register1. (the computer I was removing the viruses on is Register1). When I go into any of the files there appears there is no network.

I didn't set up the network to begin with and have no experience doing this. Can you help me fix or set up the network? Appreciate any assistance.

Trailcreek

BC AdBot (Login to Remove)

 


#2 xXAlphaXx

xXAlphaXx

  • Members
  • 867 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carlona
  • Local time:09:02 AM

Posted 25 June 2008 - 08:57 AM

Viruses! Yummy!

Can the computers see each other on the network?

-IF NOT-

Do you have an ip address assigned to each of the computers? (To check each computers ip address go to Start> Run type CMD in the box and press enter. Now type "ipconfig" without the quotes and press enter.) If they don't have ip addresses try typing ipconfig /release (Press enter) than ipconfig /renew (press Enter) On all the computers.

Edited by xXAlphaXx, 25 June 2008 - 08:58 AM.

If I am helping you and I do not respond within 24 hours, please send me a PM. :)

#3 trailcreek

trailcreek
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:06:02 AM

Posted 26 June 2008 - 12:56 PM

Good morning, Thank you for your reply.

I checked the ipconfig as you indicated.

I get: Ethernet adapter Local Area Connection 2:
Media State . . . : Cable Disconnected

on both computers.

The cable is not disconnected - all router lights are on as are the lights on the modem.

I've tried upplugging the modem and plugging directly into the computer but again no connection.

Under Network and Dial-up Connections I have Local Area Connection 2 and Local Are Connection 4 (which shows as connected however I can't get any results on IE.

The other computer which has internet connection is getting a message on startup that the S: drive is not connected. It is on the Local Area Connection but the Local Area Connection 2 is the shared connection.

Any ideas?

Trailcreek

#4 trailcreek

trailcreek
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:06:02 AM

Posted 26 June 2008 - 07:13 PM

I finally gave in and called in someone to fix the connection.

Thank you




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users