Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Youtube And Imeem


  • Please log in to reply
7 replies to this topic

#1 Dirk McQuickly

Dirk McQuickly

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:nm
  • Local time:04:57 AM

Posted 23 June 2008 - 03:38 PM

Does anyone know why YouTube or imeem won't play for me anymore? And is there a way for another to prevent these sites to work for me?

I've done the basic things like clearing my cache, removing useless or questionable processes from my registry, unistalling/reinstalling Flash and Java, but still no luck. The video's and audios still won't play or lock up after a few seconds.

BC AdBot (Login to Remove)

 


#2 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:05:57 AM

Posted 23 June 2008 - 04:31 PM

What browser are you using?

#3 Dirk McQuickly

Dirk McQuickly
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:nm
  • Local time:04:57 AM

Posted 23 June 2008 - 06:18 PM

Firefox

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

#4 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:05:57 AM

Posted 24 June 2008 - 05:30 AM

Are you saying that audio on Imeem won't play either? That would incicate that Flash isn't the issue. Maybe try Last.fm and see if that works. Try another video site like Daily Motion and also post links of what you are trying to access.



http://www.dailymotion.com/

#5 Dirk McQuickly

Dirk McQuickly
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:nm
  • Local time:04:57 AM

Posted 24 June 2008 - 06:30 AM

Frank,

Thanks for the reply.

The Last.fm site is working just fine. Funny, they link youtube, but yet if I go to YouTube directly the videos lock up and don't play. That is the essence of my initial question. Can someone block me from YouTube or imeem?

#6 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:05:57 AM

Posted 24 June 2008 - 11:22 AM

Let me understand this. Youtube videos work if they're posted on Last.fm? Do they link them or are they embedded? I don't use Firefox but I suspect that your problem may be with add-ons that might be affecting some websites.

#7 Dirk McQuickly

Dirk McQuickly
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:nm
  • Local time:04:57 AM

Posted 24 June 2008 - 01:07 PM

I do have some add ons, however I had no problem with playing the vids or audio until about 3 weeks ago. The only change I've made since then is upgrading to the latest Firefox browser. It could be that is the problem.

Thanks for your help.

#8 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:05:57 AM

Posted 24 June 2008 - 05:56 PM

Then you might want to head over to Mozilla's website and take a look at their tech support message board. Chances are pretty good you're not the only one having this problem with the new version of Firefox. One thing you could do is eliminate add-ons until you find the culprit.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users