Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Installation Problems


  • Please log in to reply
2 replies to this topic

#1 The Lynx

The Lynx

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:09:41 PM

Posted 23 June 2008 - 02:38 PM

Hey y'all,

I have this problem where i cant install any application or program at all. It gives me a message as "error 5" or "access denied" or doesnt even do anything at all if i try runnig any installation .exe file.

I've tried installing a HP scanner software, Corel Draw, games, anything name it. Please help, thanks!

BC AdBot (Login to Remove)

 


#2 PropagandaPanda

PropagandaPanda


  • Malware Response Team
  • 10,433 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:41 PM

Posted 23 June 2008 - 03:40 PM

Hello.

doesnt even do anything at all if i try runnig any installation .exe file.

Is this all exes? When you try to open your browser what happens (unless this is from another computer)? If it is only for installations files, then I suspect that something has set permissions on your registry.

Let's try to run a repair on the .exe file associations.
  • Download this zip file and extract xp_exe_fix.reg onto your desktop. Do not rename it.
  • Hit Ctrl+Alt+Del to open your Task Manager.
  • Click File, then Run.
  • In the box that appears, copy in:
    REGEDIT.EXE "%userprofile%\desktop\xp_exe_fix.reg"
    ... and hit OK.
  • Click Yes when asked if you want to merge the entires into the registry. You should receive a message after saying "Entries have been successfully merged".
Does this problem still occur?

With Regards,
The Panda

#3 The Lynx

The Lynx
  • Topic Starter

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:09:41 PM

Posted 28 June 2008 - 03:16 PM

Thanks for the timely response and please dnt mind my untimely one. I tried that and it was partially resolved. What solved the problem was that my firewall Comodo, was blocking all the applications from creating folders in the TEMP directory and so couldnt launch.

Thanks again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users