Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hp Compaq Dx2200 Mt Sound Card Drivers


  • Please log in to reply
3 replies to this topic

#1 Extrodewise

Extrodewise

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Local time:11:26 PM

Posted 23 June 2008 - 06:53 AM

Hi all,
I'm trying to create a dual-boot environment on my dx2200 MT. Got XP installed on both partitions & everything's functioning well except for the sound. Went to HP's site to get the sound card audio driver which I successfully downloaded but on trying to install, I get the following error message: 'Microsoft Bus Driver should be loaded in your system before installing Realtek HD Audio driver!'. So far, all my efforts at reconciling this has been in vain including downloading an audio driver update I saw next to my system's audio driver's download link on HP's site. Please, help is desperately needed. Thanks.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,577 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:26 PM

Posted 23 June 2008 - 01:49 PM

http://support.microsoft.com/kb/888111

http://drivers.softpedia.com/get/SOUND-CAR...ion-Audio.shtml

If your post was meant to indicate that you could not find the driver, take a look above.

Louis

#3 Extrodewise

Extrodewise
  • Topic Starter

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Local time:11:26 PM

Posted 25 June 2008 - 08:03 AM

Sorry Louis, but the problem still persists, installed the stuffs from Microsoft and Softpedia but still can't play sound. When I try to install the driver I got from HP, I still get the same error message: 'Microsoft Bus Driver should be loaded in your system before installing Realtek HD Audio driver!'. What can be done about this??? Thanks for your help so far.

#4 Extrodewise

Extrodewise
  • Topic Starter

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Local time:11:26 PM

Posted 10 July 2008 - 07:27 AM

Anyone out there know or have an idea on how I could fix this stuff. Been using this stuff for two weeks without sound and that's not good. Thought the problem was some kind of Microsoft ware that was supposed to interface with the Realtek driver but all the stuffs I'm getting from Microsoft are not solving the problem. I'm still getting the same error message: 'Microsoft Bus Driver should be loaded in your system before installing Realtek HD Audio driver!'. What can I do???




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users