Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HuGE VIDEO MEMORY PROBLEM


  • Please log in to reply
3 replies to this topic

#1 Valic

Valic

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:06:32 PM

Posted 08 April 2005 - 10:41 AM

Omg, I really need help,my comp wont let me play my games [esp. (SWG, Sims 2)] I previously had a problem with nvidia where i couldn't log onto my computer, after i did what the nvidia site told me to fix the issue, when i tried to play SWG it said "...32 video memory needed (detected 0)..." when i click ok it said "Direct3D could not be correctly initialized. Sometimes this will be fixed by rebooting your machine. If still occurs after a fresh reboot, you may need to reinstall DirectX" not only did i reboot and it not work, reinstalled also and it still didnt work, OMg, im going out of my mind with out swg, can someone plz plz plz help me?!??!?!?

BC AdBot (Login to Remove)

 


m

#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:06:32 PM

Posted 08 April 2005 - 11:02 AM

What video card do you have installed, and have you downloaded the latest drivers for it from Nvidia's site? Could you play SWG before you did whatever the site told you to do to fix the issue ( I am not completely clear about the sequence of events here).
It's a shame all those harvestors are going up in smoke......
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#3 Valic

Valic
  • Topic Starter

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:06:32 PM

Posted 08 April 2005 - 12:29 PM

What video card do you have installed, and have you downloaded the latest drivers for it from Nvidia's site? Could you play SWG before you did whatever the site told you to do to fix the issue ( I am not completely clear about the sequence of events here).
It's a shame all those harvestors are going up in smoke......
Regards,
John

NVIDIA GeForce4 MX 440; when i did that the first time i prevented me from logging; sometimes I could play it and sometimes not, and when it did work i could play for maybe 20 min. then it would crash, the only reason i messed with all that was before ad-aware 6.0 changed one of my registry keys, once i installed windows on the same partision(i think thats the word) i was told to update nvidia to update;

this is what happend before:
http://www.bleepingcomputer.com/forums/ind...topic=12416&hl=

this is just to fill you in with my problem:
http://forums.majorgeeks.com/showthread.ph...7154#post557154

#4 Valic

Valic
  • Topic Starter

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:06:32 PM

Posted 08 April 2005 - 12:33 PM

What video card do you have installed, and have you downloaded the latest drivers for it from Nvidia's site? Could you play SWG before you did whatever the site told you to do to fix the issue ( I am not completely clear about the sequence of events here).
It's a shame all those harvestors are going up in smoke......
Regards,
John

http://download.nvidia.com/Windows/...nstructions.zip




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users