Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Web Pages Not Loading Properly On Any Browser.


  • Please log in to reply
1 reply to this topic

#1 pk909

pk909

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:42 AM

Posted 22 June 2008 - 08:23 AM

Hi all,

I've got a really annoying problem when surfing the internet. Quite often the pages won't load or will show a blank page. When using Firefox I get a message saying "Transferring data from xxxxx" and the page never appears. If I hit refresh it sometimes loads a tiny amount of the screen and then says "done" or it will display the code of the page. Sometimes it loads a blank grey screen, again saying the page has finished loading. After hitting refresh several times the page usually loads.

I know my connection is ok because I can stream radio and play online games for hours without disconnecting, the problem only affects my web browsing. I've run the following scans:


Avast! Anti-virus
Spybot S&D
AdAware
Vundofix
VirtumundoBeGone
CCleaner

I've also followed a manual guide on removing the vundo trojan, here:

http://bbayles.googlepages.com/antivundo.html

None of these methods have worked and I still have the problem, no matter what browser I use.

However, if i boot my machine into safe mode with networking the problem isn't there and I can surf fine.

I'm connecting to my router with an ethernet cable and have tried different filters and a different router, the problem still persists.

I'm hoping someone can offer some suggestions as to what I can try next as this problem is driving me round the bend :thumbsup:

Thanks in advance

P

Edited by pk909, 22 June 2008 - 08:23 AM.


BC AdBot (Login to Remove)

 


#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:02:42 AM

Posted 22 June 2008 - 06:32 PM

Hi pk909, Welcome to Bleeping Computer.

Please see if the fix in this article helps at all.

You cannot open a new Internet Explorer window or nothing occurs after you click a link
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users