Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mouse Going Whacko?


  • Please log in to reply
5 replies to this topic

#1 youngmomma

youngmomma

  • Members
  • 169 posts
  • OFFLINE
  •  
  • Local time:04:30 AM

Posted 22 June 2008 - 01:50 AM

i was on the comp and went to the address bar abd all of a sudden everytime i tried to click it the cursor went to the end of the bar and kept doing this so i exited firefox and tried ie same thing i tried to turn off the comp and same thing mouse just kept gion up and down up and down so i turned it off by the button and went to safe mode and ran smitfraud fix and malware bytes and super anti spyware and nothing came up now it seems to be ok but i am scared something is hiding somewhere?? please help? ps i have wxp

BC AdBot (Login to Remove)

 


#2 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,467 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:04:30 AM

Posted 22 June 2008 - 07:33 AM

If you have a wireless mouse, low batteries can result in weak, mixed or no signals that can affect its functionality.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#3 youngmomma

youngmomma
  • Topic Starter

  • Members
  • 169 posts
  • OFFLINE
  •  
  • Local time:04:30 AM

Posted 22 June 2008 - 10:03 AM

no its not wireless but it is one that doesnt have a ball.. but this wasnt the pointer the pointer stayed where i had it but stuff was highlighting like i was selecting it??

#4 darkslategrey

darkslategrey

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:04:30 AM

Posted 22 June 2008 - 01:09 PM

Maybe you should check to see if the fault is in the mouse or the port you're using. If you have another mouse laying around or you can borrow one, plug it in and try. If the problem persists, try a different USB port, given that it's a USB mouse. If the stuff you described still happens, it might be malware.

#5 youngmomma

youngmomma
  • Topic Starter

  • Members
  • 169 posts
  • OFFLINE
  •  
  • Local time:04:30 AM

Posted 22 June 2008 - 02:37 PM

well it only happened that one time and hasnt happened since and i have done all the scans w/ malwarbytes superantispyware and smitfraudfix and have done atf cleaner as well and nothing so would it not show up on these things or is there a dfferent scan i should be doing?? thanks for your help. jess

#6 darkslategrey

darkslategrey

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:04:30 AM

Posted 08 July 2008 - 08:53 AM

If it hasn't happened since then I don't think it's going to be a problem anymore.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users