Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

1 IE window open at a time


  • Please log in to reply
4 replies to this topic

#1 john_iv

john_iv

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:11:14 AM

Posted 08 April 2005 - 07:42 AM

:thumbsup: OK here is the deal i have 2 users on my computer and use xp pro 1 user is ok but 2nd user if i have 1 IE window open and try to open another the 1st will shut down. I'm sure this is a simple fix but i can't find it please help.

TY john_iv :flowers:

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,504 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:11:14 AM

Posted 09 April 2005 - 12:10 AM

Was this resolved with your cleaning here?

http://www.bleepingcomputer.com/forums/ind...topic=15082&hl=

#3 john_iv

john_iv
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:11:14 AM

Posted 09 April 2005 - 01:32 PM

No Grinler this did not resolve the problem. I created another account to see if it did the same thing and yes it did. I thought maybe since my 2nd user account had been created while I was affected adware.lop maybe that had something to do with it but seems not to be the case.Well it is driving me crazy :thumbsup: so if you could offer any information that would help I'd really appreciate it.

Thank You john_iv

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,504 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:11:14 AM

Posted 09 April 2005 - 05:12 PM

If you have two users on your machine you should have the hjt logs of each account checked to make sure its not something in the other log causing the problem.

#5 john_iv

john_iv
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:11:14 AM

Posted 10 April 2005 - 07:21 PM

ty i'll give it a try
:thumbsup:
john_iv




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users