Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook Express downloading issue


  • Please log in to reply
4 replies to this topic

#1 swilson

swilson

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:01:51 AM

Posted 08 April 2005 - 05:58 AM

I currently use OE (WinXP) to POP3 my yahoo mail to our computer. Whenever I click on the Send/Receive button it starts receiving messages it already put into the inbox 2 days ago. My husband's identity is doing this same thing although his not as consistently as mine. Any suggestions. These are not message that are still out on the yahoo server, they are items that have apparently been downloaded into the OE pending to be delivered box - but they have already been delivered.

Any suggestions would be greatly appreciated.

Regards,
Shona

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,714 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:01:51 AM

Posted 09 April 2005 - 12:09 AM

Could be a corrupt mailbox at your isp. Do you have it set to leave mail on the server?

#3 Bear

Bear

  • Members
  • 342 posts
  • OFFLINE
  •  
  • Location:South East Texas
  • Local time:01:51 AM

Posted 09 April 2005 - 12:55 AM

Could be a corrupt mailbox at your isp.  Do you have it set to leave mail on the server?

To find out if you have the option selected to leave a copy of the message on the server please open OE, click Tools, click Accounts, highlite your account and choose properties, now click advanced, and see if Leave a copy of the message on the server is selected. Please see screen shots. HTH :thumbsup:

Posted Image
Posted Image
Posted Image
Posted Image
Posted Image


My System Specs


Comptia A+, Network + & MCP certified.

#4 swilson

swilson
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:01:51 AM

Posted 11 April 2005 - 06:54 PM

I do not have the leave messages on server button checked. What is the best way to do a repair on Outlook Express/

Thanks,
Shona

#5 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,714 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:01:51 AM

Posted 12 April 2005 - 12:18 AM

Really the only way is to compress your mailboxes. I would still contact the isp and see if the mailbox became corrupted. This does happen and can cause the same email to keep coming down




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users