Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Random 403 Forbidden Error Denying Access.


  • Please log in to reply
No replies to this topic

#1 flaggin

flaggin

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Location:Vancouver, British Columbia
  • Local time:03:43 PM

Posted 21 June 2008 - 07:10 AM

o.k., so i've done a fair bit of reading on this site and am still no closer to resolving my problem. i'll try and make this as simple and clear as i can. what i am dealing with is a 403 Forbidden error code. specifically, it reads:

FORBIDDEN
You don't have permission to access/on this server.
Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

first of all, i'll say that i have been a member of a forum for the past few years and it is that site, which i am not able to access (all the time)

here's the history.

i had pc at my old residence and never had problem accessing site. my son who lives in different part of town, also has pc and is able to access site. i moved from my residence and got rid of pc. when i go to use my sons pc to access site, i encounter this error for first time. he has a brand new system, running windows xp, media center edition. we were able to access site while he was using shaw cable as a provider. he switched to telus, as a provider and was no longer able to access site. as part of promotional offer for signing up, he gets a lenovo notebook, running windows vista, basic. the notebook is on his network and site is inaccessable on this unit as well.

i phone telus. they tell me they are able to access site using his internet connection and that problem lies with the notebook and his pc and not with their service or the site. they suggest i disable firewall and anti virus and then try site. i do this on the notebook. i get access to the site and enable the firewall and anti virus. thereon, access to site is available on notebook.

i disable firewall and anti virus on his pc, but do not get same results. still no access. for the summer months i work out of town so live out of my van. therefore i rely on wireless. he disconnects the notebook from his network and loans it to me for a couple of weeks. behind his place the notebook picks up several signals which aren't encrypted. they are all strong signals. the names are, linksys, dlink, default. dlink is easiest and best signal, but site can not be accessed off that signal. linksys and default, allow access.

now, i buy dell latitude C600, running Windows XP Home. i cannot access site from any of the signals. i set lenovo and dell next to each other. both are on same signal. lenovo gains access, dell doesn't. i compare hosts file and see that lenovo file reads:

127.0.0.1 localhost
:11

the dell reads:

127.0.0.1

i add the :11 to the dells, hosts file and am then able to access site. but only on linksys and default. not dlink. however, if i grab a linksys, default or dlink signal in any other section of city, the results can be reversed.

i should add that i don't use a firewall app, nor internet connection firewall, never have, probably never will. a good anti virus has worked for me the past seven years.

i have since re-installed the os (same) but have not had to add the :11 to the hosts file and am still able to access the site off the linksys and default.

now tonight after doing some reading, i attempted to get the pc to access site. first i added the ip to the hosts file as such:

127.0.0.1 localhosts
74.***.**.**2 c*********p.org (rather not divulge site. hence the *****)

making certain the file was not saved with an extension.
doing this still would not allow access to site. if i ping the site, the response is positive.

i then went into the registry and changed the values on the LocalPriority from (499) to (500) and the HostsPriority from (500) to (499). this had no effect whatsoever, other than not being able to load anything at all. the system would only hang. i went back into registry and changed values back to original. system works fine, but no access.

so, there you have it. i have been reading up on this for months and have not come any closer to solving the problem. i might add that i found more useful information on your site tonite than i have in the past few months surfing the web. good site!

what am i missing here? i'm sure it must be something very simple. so simple as to be overlooked. i'm no expert, but i think i've given it a pretty good shot so far. now i need to hear from somebody who's a real expert.

don't ask me to do anything with the lenovo, as it is holidaying in japan, for at least another two weeks

thankx in advance,

flaggin

ps, well i did some last minute reading in this section before finally entering post. didn't come across anything new that i haven't tried already, but you never know. been up all night and i'm beat. just to add, i have deleted temporary files, run spybot, the dell, i'm on was heavily infected as i was surfing for three days before finding a virus program to install. spybot and virus app showing system as clean and stable. i guess that's irrelevant anyway.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users