Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lexmark X4550


  • Please log in to reply
7 replies to this topic

#1 Man_1n_Black

Man_1n_Black

  • Members
  • 98 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:03:27 AM

Posted 20 June 2008 - 08:52 PM

Hi guys, i have a problem with a X4550 not being recognized by windows XP home, eventually after trying different ports and different cables i disabled the enhanced usb 2.0 driver and it worked, then the next day it popped up the same balloon saying windows does not recognize my device, any ideas would be greatly appreciated, thanx in advance

Man_1n_Black

Edited by Man_1n_Black, 20 June 2008 - 10:40 PM.

Regards,
Phil
Linux user     |     #564977


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,095 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:27 AM

Posted 21 June 2008 - 11:21 AM

Try a different USB port...onboard USB is flaky, IMO.

Louis

#3 Man_1n_Black

Man_1n_Black
  • Topic Starter

  • Members
  • 98 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:03:27 AM

Posted 21 June 2008 - 05:58 PM

i will give it a go with a 4 usb port pci card.

Man_1n_Black

Regards,
Phil
Linux user     |     #564977


#4 Crizz44

Crizz44

  • Members
  • 496 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Virginia
  • Local time:12:27 PM

Posted 21 June 2008 - 06:55 PM

I know of 3 other people that have Lexmark and have problems with it working one day and not recognizing it the next. We usually try to reinstall the software to fix it. You may even check online to see if they have any updated software that may fix that problem. But it could be the usb connector as hamluis stated.

#5 Man_1n_Black

Man_1n_Black
  • Topic Starter

  • Members
  • 98 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:03:27 AM

Posted 21 June 2008 - 11:26 PM

Thanx guys ill give it a go and report back asap

Regards,
Phil
Linux user     |     #564977


#6 Man_1n_Black

Man_1n_Black
  • Topic Starter

  • Members
  • 98 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:03:27 AM

Posted 27 June 2008 - 08:12 PM

Tried with the latest driver but the fix seems to be having the printer on before the PC, strange eh, anyhow it is working, thanx again

Regards,
Phil
Linux user     |     #564977


#7 Crizz44

Crizz44

  • Members
  • 496 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Virginia
  • Local time:12:27 PM

Posted 28 June 2008 - 07:16 PM

Glad you found the fix :thumbsup:

#8 ebuh

ebuh

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:27 AM

Posted 07 August 2012 - 06:59 AM

Hi,
Are you getting any error message?
Are you using Network or Local printer?

Method 1:
I would suggest you to uninstall printer drivers completely.

Method 2:
I would also suggest you to download the drivers from the below link:
http://support.lexmark.com/

And install the drives following the steps from the below link:
Lexmark X4550 Driver

Edited by ebuh, 07 August 2012 - 07:01 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users