Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ran Combo Fix Now My Clock And Date Is Screwed Up


  • Please log in to reply
5 replies to this topic

#1 Scotthop57

Scotthop57

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:04 PM

Posted 20 June 2008 - 05:05 PM

I ran combo fix and now my clock is in military time and it says that the date is May 20th

BC AdBot (Login to Remove)

 


#2 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Staff Emeritus
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the "Logic Free Zone", in Md, USA
  • Local time:12:04 PM

Posted 20 June 2008 - 05:14 PM

Go to control panel => regional and language options => customize => time and change the time and date format there.
The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)

#3 Scotthop57

Scotthop57
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:04 PM

Posted 20 June 2008 - 05:18 PM

That helps with the format but not the actual date its telling me is a different day than it is.

#4 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Staff Emeritus
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the "Logic Free Zone", in Md, USA
  • Local time:12:04 PM

Posted 20 June 2008 - 05:31 PM

You should be able to click on the Date Tab and input/change the date listed there in the box.

Or use the reset toggle at the bottom of the box to restore to system default settings.
The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)

#5 Scotthop57

Scotthop57
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:04 PM

Posted 20 June 2008 - 05:45 PM

Yea I forgot about being able to change the date....I still have military time though and there was nothing in the first control panel I went into to fix that.

#6 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:12:04 PM

Posted 21 June 2008 - 07:27 AM

Go to Start...Control Panel...Regional and Language Options
Click on the Customize button next to your language.
Click on the Time tab
Change the Time Format from the upper case "H" to the lower case "h"
The "hh" will give you a leading 0 (ie 08:00)
A single "h" will give you no leading 0 (ie 8:00)
Click on OK to exit the dialogs.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users