Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Use Simple File Sharing Box Missing


  • Please log in to reply
2 replies to this topic

#1 jclyatt

jclyatt

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:52 PM

Posted 20 June 2008 - 04:43 PM

Win XP and XP Pro

I need to uncheck the use simple file sharing box but the listing is missing. It's just not there so that I can uncheck the box.

What do I do?

Thanks

Edited by garmanma, 20 June 2008 - 05:56 PM.
Moved to more appropiate forum-Mark


BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:08:52 PM

Posted 20 June 2008 - 08:20 PM

Whereabouts are you trying to disable this feature? Are you having any specific problems or just wanting to make your computer more secure?
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 jclyatt

jclyatt
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:52 PM

Posted 23 June 2008 - 10:09 AM

Control Panel, Folder Options, View Tab.....Last Box should be Use Simple File Types (Recommended)

This is checked by Default. If you unckeck it you will be allowed to see the Sharing tab when rt clicking any folder.

This is necessary if you want to access the System Volume Folder. I have a Trojan Horse file in the System Volume Folder.

Problem is...... Simple File Types is missing in the view tab location.

What to do to get it to show ?????




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users