Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Games Crash To Desktop Within 10-50 Minutes


  • Please log in to reply
No replies to this topic

#1 Jasumi

Jasumi

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:05:27 PM

Posted 20 June 2008 - 03:33 PM

Basically, I've installed the Sims 2 with its expansion packs onto my system. The game crashes randomly to the desktop every 10 minutes or so. Usually when I have animations playing. But it crashes even when the game is not doing much. I was going to test Half Life 2, but I can't find my disk. Movies played fine. The system doesn't crash if I let it hover on the desktop.

Oddly enough, the game worked perfectly fine the first day I installed my system. I played the game for like 6 hours straight and not a single crash. It's only until two days ago that this mess started happening. I know it's not a virus, because I don't go online with my Gaming PC (I'm using a laptop right now).

I checked the temperatures of my system and I'm not having a problem there. The CPU never surpasses 55C and the video card never reaches 60C either. The ambient temperature is 36C. I have 4 fans (one in front graphics card, one in front HDD rack, one in the back, one on the side, and my PSU, CPU, and GFX card have fans). I can't swap parts in or out since this is my first time building a system.

System Specifications:
E8400
500gb Western Digital
HIS Radeon HD 3870x2 (dual gpu, not crossfire)
600w with 35A on 12v
4gb Patriot 800mhz
Vista Ultimate 64-bit (torrent version, not legit or authenticated yet. I have 27 days left. Could that be an issue?)

And I didn't overclock anything.

Edited by Jasumi, 20 June 2008 - 03:34 PM.


BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users