Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Antispy Spider


  • Please log in to reply
1 reply to this topic

#1 luv2dance

luv2dance

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:22 AM

Posted 20 June 2008 - 01:45 AM

I am trying to help my daughter-in-law remove Antispy Spider from her computer.
She had Windows XP Professional.
She tried following instructions on "How to remove AntiSpySpider and sockins32.dll (Removal Instructions) from your website. When she got to step 9, she got the following message:
Allow Regedit
Run-time error '26001':
Failed to delete registry key: '-2147483643' Section
'Software\Microsoft\Widows\Current Version\Policies\
System; key: 'Disable Registry Tools

Can anyone tell me what we need to do to get step 9 to work?

She has tried different ways of getting rid of the spyware by running Ad-Aware and AVG. Before she started the steps in your removal instructions, she had already deleted all the files listed in your step 12 except for c:\WINDOWS\system 32\sockins32.DLL, which she couldn't find. Also, she had already downloaded FixASS.reg and installed it to the Registry before she realized is should have been left on the desktop until step 10.

We are bumbling through this, so I hope someone can help.

Edit: Moved topic from XP to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 Richard Fu

Richard Fu

  • Members
  • 135 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:22 AM

Posted 20 June 2008 - 09:34 AM

I think it's in use. Close all programs then try again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users