Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Greetings From Oz


  • Please log in to reply
3 replies to this topic

#1 Jackie55

Jackie55

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:40 AM

Posted 19 June 2008 - 08:55 PM

Hi - I joined up to try and find out why my Windows XP automatic updated has stopped working.

Jackie55

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:10:40 AM

Posted 19 June 2008 - 09:21 PM

Welcome to Bleeping Computer, Jackie55.

Just post your question in the Windows XP Home and Professional forum, and I'm sure, someone will be able to help you out.

Please take the time, to browse the New User Orientation forum, to help familiarize yourself with how the board works.
If you have any questions about how to use this site, this forum will probably answer them.

These 2 tutorial sections contain a lot of useful information:
Tutorials
Mini guides and how-tos - Simple answers to common questions
Be sure to check them out. :thumbsup:
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:11:40 AM

Posted 20 June 2008 - 07:42 AM

I am sure our Members can help you with your automatic update problem.
Welcome to BC!
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#4 samuel3

samuel3

  • Members
  • 2,349 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:40 PM

Posted 22 June 2008 - 05:16 PM

Hello! and welcome to Bleeping Computer forums!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users