Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems After Installing Sp3 To Upgrade Win Xp Home


  • Please log in to reply
2 replies to this topic

#1 pappionme

pappionme

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:12 AM

Posted 19 June 2008 - 05:17 PM

how can you tell when a motherboard gone bad. after my pc install sp3 from windows update, the pc keep rebooting none stop. a message then came up telling me that that i need to insect operation disk and restart as if i installing windows again but choose ® to repair installation. when i did this it told me that a file on disk was corrupted. and this is the original disk i got when i bought a dell desktop. after this happen i then tried to to start pc in safe mode, it didn't go through, i then tried starting in safe mode with networking, still didn't go through. i decided that i will format hard drive and start over, but everytime i turn on pc, i start getting beeping sound, i check and made sure everything is plug in, put in a new battery, reset bios following instructions from motherboard manual, and yes i made sure i put back the the bios setting with 1+2 covered, just as the manual instructed. all cables connected properly, the whole works, i then realize that when that when i turn on pc that i don't have a video display on monitor, i connected a new video card i had put down, and connect monitor, still no display. i then connected another monitor, i tried both video connections, still no display. i also realise that the keyboard doesn't light up when i turn on computer. the fan on chip is working, the chip, hard drive, memory, disk drives, removable video card, mouse and keyboard working when i remove these items and put them in another system i have.

so does this means that the motherboard gone bad.

is there anything i've missed

please help
Pappionme

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,577 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:12 PM

Posted 20 June 2008 - 12:14 AM

What is the make and model of motherboard and what BIOS? Often the beeping can help pinpoint the problem.

Computer POST / beep codes
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:01:12 AM

Posted 21 June 2008 - 06:39 AM

There are no specific motherboard diagnostics available to the average user. Even the motherboard diagnostics available to the professionals aren't extremely reliable. The one we use at work constantly comes up with false readings, and doesn't always catch problems that we know are there.

From what you've described, you've moved everything but the motherboard to a new system and have tried it there. If that's the case, then it's gotta be the motherboard. But be sure that you've tested everything! For example, if the Power Supply isn't working properly you won't get the proper current to the system - and it'll make everything else run poorly.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users