Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ie - Auto Complete Doesn't


  • Please log in to reply
3 replies to this topic

#1 eess

eess

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:08:02 PM

Posted 19 June 2008 - 04:30 PM

Has been working fine for a year but yesterday after I did a reboot to re-start my air card(a whole other issue) the auto complete feature stopped working. It was still shown as turned on under 'Internet Options'.
I found a suggestion online saying to turn off the feature, reboot the computer, then turn it back on and reboot again. That didn't work.
Where should I look next?
BTW, this feature still works fine in Firefox just not in Explorer.
Thanks

Edited by eess, 19 June 2008 - 04:41 PM.


BC AdBot (Login to Remove)

 


#2 tork

tork

  • Members
  • 718 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:here
  • Local time:09:02 PM

Posted 20 June 2008 - 03:36 PM

Reset Internet Explorer Settings
http://blogs.msdn.com/ie/archive/2006/06/12/628499.aspx

How to Use Reset Internet Explorer Settings (RIES)
http://support.microsoft.com/kb/923737

#3 eess

eess
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:08:02 PM

Posted 20 June 2008 - 04:37 PM

Thanks for the info. I will give it a try this evening. If you never hear from me again it means my computer reset all the way to it's pre-birth state :thumbsup:

#4 tork

tork

  • Members
  • 718 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:here
  • Local time:09:02 PM

Posted 20 June 2008 - 06:53 PM

eess

You're welcome :thumbsup:

Another option, if you have not already tried is to use a system restore point prior to the problem.

Good luck

tork




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users