Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Neo Steam


  • Please log in to reply
7 replies to this topic

#1 Zane B

Zane B

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Location:Georgia
  • Local time:12:24 PM

Posted 19 June 2008 - 10:22 AM

Hello everyone. I've been searching far and wide to bring an end to this annoying problem. First, the game I'm trying to run is a game called Neo Steam. It's pretty much brand new. Just recently released this month. It's a free 3D MMO game. I know for a fact my laptop is sufficient enough to run this game. Here are my system stats.

Computer

Gateway MX8715

Genuine Intel ® CPU T2250 @ 1.73GHz 1.73GHz (Dual core)

Memory(RAM): 2.00 GB

OS: Windows Vista Home Premium (32-bit version)



And Graphics card info.

Intel® Graphics Media Accelerator Driver for Mobile Report


Report Date: 06/19/2008
Report Time[hr:mm:ss]: 02:19:24
Driver Version: 7.14.10.1147
Operating System: * , Service Pack 1 (6.0.6001)
Default Language: English
DirectX* Version: 10.0
Physical Memory: 2037 MB
Minimum Graphics Memory: 8 MB
Maximum Graphics Memory: 224 MB
Graphics Memory in Use: 1238 MB
Processor: x86 family 6 Model 14 Stepping 8
Processor Speed: 1729 MHZ
Vendor ID: 8086
Device ID: 27A2
Device Revision: 03


* Accelerator Information *

Accelerator in Use: Mobile Intel® 945GM Express Chipset Family
Video BIOS: 1313
Current Graphics Mode: 1440 by 900 True Color (60 Hz)



* Devices Connected to the Graphics Accelerator *


Active Notebook Displays: 1


* Notebook *

Monitor Name: Generic PnP Monitor
Display Type: Digital
Gamma Value: 2.20
DDC2 Protocol: Supported
Maximum Image Size: Horizontal: Not Available
Vertical: Not Available
Monitor Supported Modes:
1440 by 900 (60 Hz)
Display Power Management Support:
Standby Mode: Not Supported
Suspend Mode: Not Supported
Active Off Mode: Not Supported


The problem I'm having is, whenever I play, I can only play for a few minutes before the screen blacks out, and I get an error message about an exception Access Violation. It shows some registry keys, and some other information. I'll see if I can get a screencap of it to show you all. I've tried many, many times to get the driver update for my graphics card, but nothing seems to work. I've made sure that ActiveX works. I've upgraded from 9 to 10. Every time I try to update the driver, Windows tells me my current version is up to date, however, on Intel's site, there is a more recent driver than the one I currently have installed. But when I try to install it, it says that the driver is not available for my computer, and suggests I get the proper driver from my computer's manufacturer. So I looked into doing that. Figured out that I could use my computer's serial number to pull up information on it on Gateway's site since it was a pain to look for my model any other way. Found the downloads page on Gateway's site, and found my driver update. Made sure I had all of the right information selected before I downloaded. Tried to install, and I got the same error message as before. It said I should download the proper driver from my computer's manufacturer. So I'm really frustrated right about now, and would really like to get help on how to fix this problem. Any help would be greatly appreciated.


Also, I can't help but get the feeling that fixing this problem will ultimately require me to manually edit registry keys... Oh boy... :thumbsup:


EDIT:

Ok. I found out how to get the log file of the error. Here it is.

**********************************************************************

Client Exception

**********************************************************************
* Date 2008/06/19, Time 12:03
* Start Time: 2008/06/19, Time 11:51
* Build: Date May 22 2008 Time 11:21:30
----------------------------------------------------------------------
*** System ***
Windows Vista Service Pack 1
Genuine Intel® CPU T2250 @ 1.73GHz (2 CPUs), ~1.7GHz, 2038MB RAM
DirectX 10
VGA: Mobile Intel® 945GM Express Chipset Family, 224 MB/224 MB
----------------------------------------------------------------------
*** Fault Reason ***
NeoSteam.exe caused an: < EXCEPTION_ACCESS_VIOLATION >
In module: NeoSteam.exe at: < 001B:00522ED3 >

----------------------------------------------------------------------
*** Registers ***
EAX=00000000 EBX=0450048C ECX=0460B690 EDX=00001795 ESI=04607680
EDI=04520000 EBP=045FAB30 ESP=0012CAC8 EIP=00522ED3 FLG=00010202
CS=001B DS=0023 SS=0023 ES=0023 FS=003B GS=0000
----------------------------------------------------------------------
*** Call Stack ***
001B:00522ED3 | NeoSteam.exe |




Anyone know what to do about this?

Edited by Zane B, 19 June 2008 - 11:07 AM.


BC AdBot (Login to Remove)

 


m

#2 Zane B

Zane B
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Location:Georgia
  • Local time:12:24 PM

Posted 19 June 2008 - 06:19 PM

Please, someone? I'm really at a loss here...

#3 Zane B

Zane B
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Location:Georgia
  • Local time:12:24 PM

Posted 19 June 2008 - 11:26 PM

That's alright. I figured it out on my own.

#4 tork

tork

  • Members
  • 718 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:here
  • Local time:12:24 PM

Posted 20 June 2008 - 07:24 PM

What was it?

#5 PissedGamer

PissedGamer

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:24 AM

Posted 15 July 2009 - 09:20 PM

I have the same issue and it is Pissing me off to the extreme, it's not my drivers nor is it my hardware. if you've found the solution to the problem YOU ARE GOD!!! and please please please help me out man.

#6 DeathStalker

DeathStalker

  • Banned
  • 868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:24 PM

Posted 16 July 2009 - 08:19 PM

Are you getting it in the same game? All the references I saw to that error when I googled it were for JAVA

#7 Cloudy-Chan

Cloudy-Chan

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:54 AM

Posted 23 October 2009 - 03:27 AM

I also have this Vista issue, and it only seems to happen on Vista.

Does anyone know how to solve this error?

#8 starcraftmaster

starcraftmaster

  • Members
  • 1,109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:australia
  • Local time:03:24 AM

Posted 23 October 2009 - 07:33 AM

is this a browser game ? if so try a different browser


if its a .exe/.bat
then rightclick on it and go to the compatibly tab
select windows XP and see if that works



i see the website has a forums
good idea to try their if this wont work




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users