Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can Not Access Spybot's Website


  • Please log in to reply
7 replies to this topic

#1 Webkikr

Webkikr

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:34 AM

Posted 19 June 2008 - 10:01 AM

I have been trying to get to Spybot's homepage for 4 days now to see about updates, and it doesn't seem to be responding.

Here is the trace log I have for it, and it indeed is timing out:

Tracing route to www.safer-networking.org [89.238.64.39]
over a maximum of 30 hops:

1 <1 ms <1 ms 1 ms 192.168.1.1
2 * * * Request timed out.
3 28 ms 9 ms 7 ms rc1ar-ge5-0-0-4.ed.shawcable.net [64.59.189.130]
4 24 ms 26 ms 24 ms rc2bb-pos0-0-2-0.vc.shawcable.net [66.163.77.222]
5 58 ms 36 ms 30 ms rc1wt-pos4-0-0.wa.shawcable.net [66.163.76.126]
6 28 ms 28 ms 88 ms sl-gw12-sea-10-1-1.sprintlink.net [144.224.113.9]
7 55 ms 33 ms 34 ms sl-bb20-sea-4-0-0.sprintlink.net [144.232.6.121]
8 29 ms 30 ms 33 ms sl-crs2-tac-0-0-5-0.sprintlink.net [144.232.9.151]
9 89 ms 56 ms 48 ms sl-crs2-stk-0-12-0-3.sprintlink.net [144.232.20.104]
10 69 ms 47 ms 68 ms sl-crs2-sj-0-12-0-1.sprintlink.net [144.232.9.227]
11 59 ms 48 ms 138 ms sl-st21-sj-4-0-0.sprintlink.net [144.232.18.104]
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 ^C

Now I know the site is up, but I can not reach it. Nor can I update my Spybot on my system.

Could they be blocking my ISP, or my IP specifically?

I can not find any local (being my systems) reason for this.

BC AdBot (Login to Remove)

 


#2 Webkikr

Webkikr
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:34 AM

Posted 22 June 2008 - 10:23 PM

Still having this issue.

Could someone give me the email address for the safer-networking.org admin so I can see if I am being blocked, or if it is something local with my ISP?

#3 alumbagh

alumbagh

  • Members
  • 133 posts
  • OFFLINE
  •  
  • Local time:12:34 PM

Posted 23 June 2008 - 07:49 AM

I cannot find an email add. on the website you mentioned, but I wonder id you can get onto their support forum at http://forums.spybot.info/ where you should be able to post your problem.

#4 Galadriel

Galadriel

    Bleepin Elf


  • Malware Response Team
  • 2,753 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Missouri, USA
  • Local time:05:34 AM

Posted 23 June 2008 - 01:54 PM

That won't work alumbagh, seeing as the support forums and the safer-networking domain are on the same server with the same IP. It looks like the query is getting dropped early in the route. It is not the domain's fault at this point. I would suggest you contact your ISP and see if they have made any changes. I can get to both Safer-Networking and spybot.info just fine.
See if you can ping the address.
I cemna prestar aen. Han mathon ne nen. Han mathon ne chae. A han noston ne 'wilith. - Galadriel
'The avatar is changed; I can feel it in the water, I can feel it in the earth, I can smell it in the air.'

Phear teh ceiling cat, for he is roofkittehd! - Basement Cat

I'm a Bleeping Folder, are you? - Join BC in the fight against diseases - Click here
Become a BleepingComputer fan: Facebook

#5 Webkikr

Webkikr
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:34 AM

Posted 23 June 2008 - 02:19 PM

No I can not ping the server either:

C:\Windows\system32>ping www.safer-networking.org

Pinging www.safer-networking.org [89.238.64.39] with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 89.238.64.39:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

C:\Windows\system32>

I have no clue what is wrong, and my ISP states there is nothing wrong on their end... go figure.

#6 Galadriel

Galadriel

    Bleepin Elf


  • Malware Response Team
  • 2,753 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Missouri, USA
  • Local time:05:34 AM

Posted 23 June 2008 - 02:25 PM

Well from the results of that traceroute, your ISP is right... looks like the problem is down the line. It barely leaves your ISP, so there's a backbone issue there. I'd get on their case about it and get them to figure it out. The problem is not on your end, and it is not on Spybot's end either. There is a block somewhere in the middle (well technically not the middle, but you get the idea).
I cemna prestar aen. Han mathon ne nen. Han mathon ne chae. A han noston ne 'wilith. - Galadriel
'The avatar is changed; I can feel it in the water, I can feel it in the earth, I can smell it in the air.'

Phear teh ceiling cat, for he is roofkittehd! - Basement Cat

I'm a Bleeping Folder, are you? - Join BC in the fight against diseases - Click here
Become a BleepingComputer fan: Facebook

#7 Webkikr

Webkikr
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:34 AM

Posted 23 June 2008 - 02:40 PM

Well from the results of that traceroute, your ISP is right... looks like the problem is down the line. It barely leaves your ISP, so there's a backbone issue there. I'd get on their case about it and get them to figure it out. The problem is not on your end, and it is not on Spybot's end either. There is a block somewhere in the middle (well technically not the middle, but you get the idea).


I had called my ISP and they have forwarded it up the food chain so to speak.

They finally agree that it is not my local systems that have the issue, and that there is something wrong down the line.

Hopefully they get it fixed quickly as I download updates from Spybot daily (if possible) in efforts for spyware removal for customers.

As it sits, I can't even get the weekly updates, or immunization database updates.

#8 Galadriel

Galadriel

    Bleepin Elf


  • Malware Response Team
  • 2,753 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Missouri, USA
  • Local time:05:34 AM

Posted 23 June 2008 - 02:46 PM

I had called my ISP and they have forwarded it up the food chain so to speak.

They finally agree that it is not my local systems that have the issue, and that there is something wrong down the line.

Hopefully they get it fixed quickly as I download updates from Spybot daily (if possible) in efforts for spyware removal for customers.

As it sits, I can't even get the weekly updates, or immunization database updates.


Glad to hear they are acknowledging the issue. Hope they fix it in a timely manner. Good luck!
I cemna prestar aen. Han mathon ne nen. Han mathon ne chae. A han noston ne 'wilith. - Galadriel
'The avatar is changed; I can feel it in the water, I can feel it in the earth, I can smell it in the air.'

Phear teh ceiling cat, for he is roofkittehd! - Basement Cat

I'm a Bleeping Folder, are you? - Join BC in the fight against diseases - Click here
Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users