Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Connecting To A Printer Through An Xp Desktop


  • Please log in to reply
5 replies to this topic

#1 firefighter17103

firefighter17103

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:new york
  • Local time:03:40 AM

Posted 18 June 2008 - 11:12 PM

I need to connect to my epson r200 photo printer which is connected and listed as a shared printer on my xp pro desktop. I go to the printers page and try to search for it and is not found...It worked on my old xp laptop...any help is appreciated. :huh:

BC AdBot (Login to Remove)

 


#2 K()nT3nTs

K()nT3nTs

  • Members
  • 150 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SoCal
  • Local time:03:40 AM

Posted 18 June 2008 - 11:29 PM

Is it missing drivers?

#3 firefighter17103

firefighter17103
  • Topic Starter

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:new york
  • Local time:03:40 AM

Posted 19 June 2008 - 01:20 AM

nope.. went to epsons site and it said that the drivers are built into windows

#4 firefighter17103

firefighter17103
  • Topic Starter

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:new york
  • Local time:03:40 AM

Posted 19 June 2008 - 08:36 AM

This morning I was able to see the printer and connect. This topic my be closed. Thanks

Edited by firefighter17103, 19 June 2008 - 08:36 AM.


#5 K()nT3nTs

K()nT3nTs

  • Members
  • 150 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SoCal
  • Local time:03:40 AM

Posted 22 June 2008 - 09:27 PM

Any clue on why it worked now and not before?

#6 firefighter17103

firefighter17103
  • Topic Starter

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:new york
  • Local time:03:40 AM

Posted 24 June 2008 - 06:41 PM

nope




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users