Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Account Info Disappears

  • Please log in to reply
1 reply to this topic

#1 smooth talk

smooth talk

  • Members
  • 16 posts
  • Local time:12:21 AM

Posted 18 June 2008 - 09:32 PM

I turned my computer on and my administrator user account was gone. Completely gone. Know I cant find any my of personal files. I still can log on to my other 2 accounts, but how does an account just dissappear. I used my computer the night before and nothing was wrong. I got up in the morning, opened the lid and no administrator account. Im so upset because I lost all my pictures, music and financial files. Please can anybody help me to find or recover those files. Theres also programs that are missing. I have tried everything and I dont see how a whole account and files just dissappear into thin air.

On the welcome page, the account shows up. But when that account opens...all the prefrences are gone, can not longer log onto outlook express, the Doc/Settings folder for this account is on C drive but copy it to further up the change and isn't being read.
All emails are gone but email address book ok, however can not get into Outlook, won't open all, says "the operation failed due to an installation problem, restart Outlook and try again. If the problem persists please reinstall."

But if we reinstall we lose all the emails and contact infor.


Thanks in advane.
smooth talk :thumbsup:

BC AdBot (Login to Remove)



#2 smooth talk

smooth talk
  • Topic Starter

  • Members
  • 16 posts
  • Local time:12:21 AM

Posted 18 June 2008 - 10:19 PM

Double posting:

Never mind...we finally used System Restore under Accessories and went back to yesterday....We're happy with what we have now....now back to the task of getting rid of our Webbuying hijack and cleaning up our registry or what ever the great team tells us.

Already in Hijack thread will carry on from there.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users