Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Flash Drive Suddenly Not Recognized!


  • Please log in to reply
No replies to this topic

#1 quinnteq

quinnteq

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Location:Buffalo New York
  • Local time:08:24 AM

Posted 18 June 2008 - 09:26 PM

OK, here's the deal...

I plugged the drive into my laptop, and windows media player began to try and automatically sync with the drive. I clicked cancel, and my computer locked up for a few seconds... then a popup message came up on the task bar saying something to the effect of (and im paraphrasing here... i dont exactly remember what it said) "Read Write Delay Failed, some or all of your files may be lost". Then the device disappeared from the list of available drives, like it was being re-detected, then an error message came up saying the drive needs to be reformatted. I clicked cancel, because i know that it didn't need to be formatted... and i didnt want all my data lost. Now, when i click on the "Removable Disk F:" drive it says "Insert Disk Into Drive F:" I click properties, and its at 0 bytes used, and 0 bytes available... I dont know what the hell happened, but i need the data thats on it... is there any way that i can use file recovery software to recover the lost data? and I have Iolo System Mechanic, but it wont recognize the drive, it says it cannot find the disk... and i tried using the command prompt to show the directory of the drive, but it says that the drive is not ready.

Thanks in advance!

Summary
-Drive Failed
-Error saying "read write delay failed"
-Asked if i wanted to reformat, said cancel. I did not reformat.
-Says no disk inserted into drive F, but when i remove the flash drive the device disappears.
-Tried using the "dir" command in the command prompt on the F: drive, says the device is not ready
-System mechanic says there is no disk in the drive.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users