Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Redirects


  • Please log in to reply
No replies to this topic

#1 kalm76

kalm76

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:12 PM

Posted 18 June 2008 - 02:19 PM

Hi Everyone I'm new here and I hope I'm putting this in the correct place.

I have Vista operating system.

There is a froum/group that I visit and today I've been having a redirect problem. When I go to click on a post I get redirected to either Adspace or Reseller Cluster. In that group I can pm and see profiles I just can't read/reply any posts. Now if I'm logged out I can read what is public but cannot reply. So far this is only happening in this one group. I have been able to use my email and visit other groups without a problem.

So far I have tried doing a virus scan - I have Nortons 360 and nothing has been dectected.
I tried clearing all my files, cookies, history etc.
I tried a system restore a couple different times and when the computer would start back up it would tell me the restore failed to complete
I spoke with the group owners and they were able to sign in with my user name and password. They had no problems getting to and reading/replying to posts.
The last thing I tried was creating a new user name for that forum. Still the same thing was happening. I would get redirected to the 2 sites mentioned.

Thank you in advance for any assistance you can give me.


BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users