Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Slow Opening Word Files


  • Please log in to reply
3 replies to this topic

#1 ausboxhill

ausboxhill

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:56 AM

Posted 18 June 2008 - 05:24 AM

Hi, I'm running Winxp sp3 and Office 2003. When I open Word file from another computer it takes ages to open the program. It's as if I hadn't clicked on the file in the first place! However when I click Word (instead of opening a file) it opens instantly. The wait for previously saved files is an amazing 15 seconds!

Do you think I am infected with a virus? What should I do? All help really appreciated!

BC AdBot (Login to Remove)

 


#2 cornzey

cornzey

  • Members
  • 156 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:56 AM

Posted 18 June 2008 - 07:19 AM

Do you have any anti-virus software?

It doesn't sound like a virus but you would be better to get your system checked.

Just run a scan with an anti-virus, if you don't have one on your PC you can always use the Kaspersky Online Scanner.

Although it won't remove anything it will help you identify if there is a problem.

Kaspersky Online Scanner

Hope this helps.

Posted Image

If I'm giving you help and I don't reply within 24 hours PM me with the topic link.



Avast Anti-Virus - Zone Alarm Firewall
Stay Protected.


#3 ausboxhill

ausboxhill
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:56 AM

Posted 19 June 2008 - 04:44 PM

Hi Corney, Thanks for that. I solved this problem. The DDE function appears to be corrupt. To work around it I did the following:

Go to Control Panel, Folder Options, File Types, scroll down to and select (XLS, XLSx, DOC or DOCx), click Advanced, select Open, click the Edit button. Now uncheck "Use DDE" and then put your cursor on the Application box, arrow all the way to the right and put in "%1" (include the quote marks), If there is a /dde remove it. Then OK your way out. Things should work quickly again.

Do this for each file type XLS, XLSx, DOC and DOCx.

Edited by ausboxhill, 19 June 2008 - 05:00 PM.


#4 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:06:56 PM

Posted 20 June 2008 - 07:51 AM

Thanks for replying with your solution to your problem. This may help others who have the same Office problem by adding to the common stock of computer knowledge here at BC.
John
Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users