Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Errors


  • Please log in to reply
No replies to this topic

#1 MatildaLore

MatildaLore

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:48 PM

Posted 18 June 2008 - 05:03 AM

My computer worked fine yesterday. Today every page I go on has ERRORS. My McAfee is no longer protected and I can't fix it. The computer says I don't have JavaScript or Flash player and I do. I tried to download them again and they won't download. When I search the internet I always end up on Open DNS. I can't go to certain web pages. I can't fix this thing, no idea why this happened. I did restore my computer to an earlier time and still nothing. What can I do? This thing is now just a huge paperweight. I have a toshiba vista laptop, 8 months old. Please help me!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users