Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I Think Im Infected


  • Please log in to reply
6 replies to this topic

#1 fireman4it

fireman4it

    Bleepin' Fireman


  • Malware Response Team
  • 13,512 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Greenup, Ill USA
  • Local time:02:48 AM

Posted 17 June 2008 - 10:37 PM

hello my computer is runnin extremely slow i have done avira scan in safe mode it found nothin also used malwarebytes and SAS both to no avail found nothin. when i open task manager i find a svchost.exe usin 90 to 99 percent of cpu i end the process and computer speeds up! any suggestions would help! i also used atf cleaner and ccleaner to clean up my comp b4 the scans!

" Extinguishing Malware from the world"

The Virus, Trojan, Spyware, and Malware Removal forum is very busy. If I'm helping you and I've not posted back within 24 hrs., send a PM with your topic link. Thank you.

ALL OTHER HELP REQUESTS VIA THE PM SYSTEM WILL BE IGNORED. The Forums are there for a reason!
Thanks-


  userbar_eis_500.gif

If I have helped you, consider making a donation to help me continue the fight against Malware! Just click btn_donate_LG.gif


BC AdBot (Login to Remove)

 


#2 fireman4it

fireman4it

    Bleepin' Fireman

  • Topic Starter

  • Malware Response Team
  • 13,512 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Greenup, Ill USA
  • Local time:02:48 AM

Posted 17 June 2008 - 10:51 PM

also when i end task on the svchost.exe my destop settings change if this any help

Edited by fireman4it, 17 June 2008 - 10:52 PM.

" Extinguishing Malware from the world"

The Virus, Trojan, Spyware, and Malware Removal forum is very busy. If I'm helping you and I've not posted back within 24 hrs., send a PM with your topic link. Thank you.

ALL OTHER HELP REQUESTS VIA THE PM SYSTEM WILL BE IGNORED. The Forums are there for a reason!
Thanks-


  userbar_eis_500.gif

If I have helped you, consider making a donation to help me continue the fight against Malware! Just click btn_donate_LG.gif


#3 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:48 PM

Posted 17 June 2008 - 11:23 PM

Try using Process Explorer to see what is using svchost.exe when this problem occurs. In Process Explorer right-click on the svchost.exe process that is using all the CPU, select properties and then click the Threads tab. See if you can identify the thread that is using +90% CPU.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#4 fireman4it

fireman4it

    Bleepin' Fireman

  • Topic Starter

  • Malware Response Team
  • 13,512 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Greenup, Ill USA
  • Local time:02:48 AM

Posted 19 June 2008 - 03:42 PM

hi i ran process explore and went to thread this is what it said" wuaueng.dll!Dlllnstall+0xlc0d0" was the one usin all the computer

" Extinguishing Malware from the world"

The Virus, Trojan, Spyware, and Malware Removal forum is very busy. If I'm helping you and I've not posted back within 24 hrs., send a PM with your topic link. Thank you.

ALL OTHER HELP REQUESTS VIA THE PM SYSTEM WILL BE IGNORED. The Forums are there for a reason!
Thanks-


  userbar_eis_500.gif

If I have helped you, consider making a donation to help me continue the fight against Malware! Just click btn_donate_LG.gif


#5 fireman4it

fireman4it

    Bleepin' Fireman

  • Topic Starter

  • Malware Response Team
  • 13,512 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Greenup, Ill USA
  • Local time:02:48 AM

Posted 19 June 2008 - 03:44 PM

i have also re ran malware bytes and sas and avira on reg mode and safe mode and done complete scans with all and found nothin!

" Extinguishing Malware from the world"

The Virus, Trojan, Spyware, and Malware Removal forum is very busy. If I'm helping you and I've not posted back within 24 hrs., send a PM with your topic link. Thank you.

ALL OTHER HELP REQUESTS VIA THE PM SYSTEM WILL BE IGNORED. The Forums are there for a reason!
Thanks-


  userbar_eis_500.gif

If I have helped you, consider making a donation to help me continue the fight against Malware! Just click btn_donate_LG.gif


#6 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:48 PM

Posted 19 June 2008 - 04:29 PM

This site may be of some help to you.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#7 fireman4it

fireman4it

    Bleepin' Fireman

  • Topic Starter

  • Malware Response Team
  • 13,512 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Greenup, Ill USA
  • Local time:02:48 AM

Posted 19 June 2008 - 10:29 PM

HEY, THANKS! THAT WORKED PERFECTLY ! MICROSOFT SHOULD MAKE A FIX FOR THIS ACROSS THE BOARD! u can close this topic if u like :thumbsup:

Edited by fireman4it, 20 June 2008 - 03:43 PM.

" Extinguishing Malware from the world"

The Virus, Trojan, Spyware, and Malware Removal forum is very busy. If I'm helping you and I've not posted back within 24 hrs., send a PM with your topic link. Thank you.

ALL OTHER HELP REQUESTS VIA THE PM SYSTEM WILL BE IGNORED. The Forums are there for a reason!
Thanks-


  userbar_eis_500.gif

If I have helped you, consider making a donation to help me continue the fight against Malware! Just click btn_donate_LG.gif





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users