Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Automatic Updates Auto-off


  • Please log in to reply
6 replies to this topic

#1 Snake_death2

Snake_death2

  • Members
  • 70 posts
  • OFFLINE
  •  
  • Local time:07:16 AM

Posted 17 June 2008 - 05:45 AM

So I'll explain what happens:
I start the computer, I noticed the message popping up, informing me about automatic updates that are turned off appearantly. So I click the button to turn it back on and this is what I get: (It's dutch)

Posted Image

It saids:
Securitycentre can't change the configuration of Automatic updates. Try to change these configurations through "system" of the configurationscreen. Select on the tab Automatic updates the option "Automatic (recommended)" and click OK afterwards.

I'm not that good at translating, but this should be what it said.
I did try what they said and I saw that it was already turned on, even then they still show the message. So I just have to turn it off and turn it back on again.
BUT, once I restart my computer (which is not needed after I changed the option), the message pops up again and when I go check the configuration, it's still the way it was. ON.
It's not that big of a problem, but it's still annoying.
I hope you guys know a sollution to this.
Hell was too full so I came back.

BC AdBot (Login to Remove)

 


m

#2 tork

tork

  • Members
  • 718 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:here
  • Local time:02:16 AM

Posted 17 June 2008 - 06:09 AM

http://support.microsoft.com/?kbid=919745

#3 Snake_death2

Snake_death2
  • Topic Starter

  • Members
  • 70 posts
  • OFFLINE
  •  
  • Local time:07:16 AM

Posted 17 June 2008 - 12:05 PM

I still have a problem.
When I tried to set it to automatic as indicated in 1.b, it didn't work. As soon as I press "start" it turns itself back off.

Posted Image

Also I tried step 4.b, I can't find "WindowsUpdate" in HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate\AU

Edited by Snake_death2, 17 June 2008 - 12:06 PM.

Hell was too full so I came back.

#4 Snake_death2

Snake_death2
  • Topic Starter

  • Members
  • 70 posts
  • OFFLINE
  •  
  • Local time:07:16 AM

Posted 18 June 2008 - 09:24 AM

Nevermind, I scanned with anti-malware and it was a vundo.
Case closed.
Hell was too full so I came back.

#5 OldGrumpyBastard

OldGrumpyBastard

  • Members
  • 781 posts
  • OFFLINE
  •  
  • Location:"Way South of 'da Bridge"
  • Local time:01:16 AM

Posted 18 June 2008 - 09:26 AM

Malware often causes symptoms such as yours...Glad you got it fixed...
Does this look like an OldGrumpyBastard or what?

#6 Snake_death2

Snake_death2
  • Topic Starter

  • Members
  • 70 posts
  • OFFLINE
  •  
  • Local time:07:16 AM

Posted 18 June 2008 - 01:22 PM

The only problem I have now are popups...
I scanned already with all I had (anti-virus, anti-malware, anti spyware, ect..).
So I'll post a HijackThis log in the forums.
Hell was too full so I came back.

#7 tork

tork

  • Members
  • 718 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:here
  • Local time:02:16 AM

Posted 19 June 2008 - 05:46 AM

Good luck on the HJT




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users