Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Error Uninstalling Ca Etrust 7.0


  • Please log in to reply
1 reply to this topic

#1 BrookieSab

BrookieSab

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:55 AM

Posted 16 June 2008 - 08:04 PM

I have had CA eTrust antivirus 7.0 installed on my XP computer for several years. I purchased Trend Micro PC-Cillin and tried to install it but I got an error that I had to uninstall the eTrust first. I went to Add/Remove and most of the components are gone. There is one item left in the Add/Remove list now but when I try to remove, I get the following error:


Unable to locate the installation log file C:\Program Files\CA\eTrust Antivirus\unist.isu

I took the advice and installed CCleaner, but running that did not fix my problem. I tried reinstalling the program so that maybe I can try uninstalling again, but the installation starts and then the splash screens disappear. When I try to launch the setup again I get a message that setup is already running. So basically I can't uninstall or reinstall and this is driving me crazy. Any advice would be very much appreciated. I am brand new to this forum so please let me know if I should have posted this somewhere else.

Brooke

BC AdBot (Login to Remove)

 


#2 david28

david28

    Forum Member


  • Banned
  • 1,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:25 AM

Posted 17 June 2008 - 02:08 AM

:thumbsup: to the forum :flowers:

You most likely got the unable to locate file because you uninstalled the main component first...

Now when I had CA I remember that there was a delay between the setup splash screen and the actual installation part of it... did you give it some time after the splash screen started?

I get a message that setup is already running

It probably is happening because the setup process is still running :trumpet: Restarting your computer might help fix this.

If your comfortable with attempting to use System Restore to replace the CA installation back to before anything was uninstalled then that is what I recommend trying...if your not that comfortable but you still want to try using System Restore them we can guide you through the process as it is fairly simple :inlove: Btu if none of the suggestions work here then personally I would try the CA forums - You can find the CA forums via this link




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users