Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Graphics Card Update


  • Please log in to reply
2 replies to this topic

#1 dumafach

dumafach

  • Members
  • 205 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Oklahoma
  • Local time:05:32 AM

Posted 16 June 2008 - 01:09 PM

Hello,

I just had my system cleaned in hijack this forum and another problem arose and was pointed in this direction.
I have a nVidia GeForce FX 5200 Ultra graphics card. To use Muvee Auto Producer 6.1 I need to update my card. When I tried from nVidia website my system crashed. I had to roll back to last know good configuration.
Driver Date is 4-7-2004
Version is 5.6.7.3

Latest driver is supposed to be 5/2008.

Does anyone have any advice for me.
Thank you.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,113 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:32 AM

Posted 16 June 2008 - 02:04 PM

Where did you get the idea that you need to update your video card...for this application? Just curious...

According to what I see, the program can run on a PIII system with MMX capability. An FX 5200 far exceeds the apparent video card requirements.

Louis

Edited by hamluis, 16 June 2008 - 03:57 PM.


#3 dumafach

dumafach
  • Topic Starter

  • Members
  • 205 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Oklahoma
  • Local time:05:32 AM

Posted 16 June 2008 - 03:39 PM

I had an update for Muvee Auto Produce 6.1. I downloaded it and before it would finish it stated I needed to update my graphics card before it would work.

I have a:
MPC Client Pro 45 computer, Intel Pentium 4 2.4GHz, 1.75GB Ram, 160GB hard drive, 19" Dell Digital flat screen, Asus motherboard, Asus DVD R/RW Lightscribe drive, Samsung CD R/RW+DVD ROM Drive, Soundblaster Audigy 2 sound card.

If there is any more info needed please let me know.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users