Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Highlighted Icons


  • Please log in to reply
5 replies to this topic

#1 golfwell

golfwell

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:13 AM

Posted 06 April 2005 - 09:11 PM

How do I get my normal desktop back?




Moved to a more appropriate forum.

Edited by raw, 06 April 2005 - 09:20 PM.


BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:08:13 AM

Posted 06 April 2005 - 09:44 PM

Could you give more information?
What exactly, is the problem?
What is it doing, or not doing, that's the problem?
What did you do to try to correct it?

The more information you can supply, the better the chance of finding the solution.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 golfwell

golfwell
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:13 AM

Posted 06 April 2005 - 09:49 PM

Every icon has some how become highlighted in their appearance. They all seem to connect OK. It is simply trying to get them back to normal visually.

#4 Pandy

Pandy

    Bleepin'


  • Members
  • 9,559 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:10:13 AM

Posted 06 April 2005 - 10:03 PM

Hi golfwell, do you mean that the icons are highlighted as if they have been selected, or they just have a background color?

Do not anticipate trouble, or worry about what may never happen. Keep in the sunlight.

Hide not your talents. They for use were made. What's a sundial in the shade?

~ Benjamin Franklin

I am a Bleeping Computer fan! Are you?

Facebook

Follow us on Twitter


#5 golfwell

golfwell
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:13 AM

Posted 06 April 2005 - 10:21 PM

They are highlighted as if they have beeen selected.

#6 luci2a

luci2a

  • Members
  • 171 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:London UK
  • Local time:10:13 AM

Posted 07 April 2005 - 02:02 AM

This happened to me last week, and it was solved by going to control panel>appearance and themes>display and rechecking the theme I had selected. I don't know what had happened, but it worked!

Luci2a :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users