Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Compaq Presario Fan Problem


  • Please log in to reply
3 replies to this topic

#1 Jookieblue

Jookieblue

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:09:29 AM

Posted 15 June 2008 - 02:16 PM

Hi this is my first post so bare with me.

I have a compaq presario 2580us laptop first of all with a pentium 4 in it.

My question is this. My laptop has 3 fans in it and they all used to come on in the past. Only one(the biggest) has been working not sure how long it has just been the one either. My temps get up to around 127F. I am just just wondering if there is a way to check out why the other 2 fans are not working. If there is some setting that I could check that would be great. Any assistance would be so nice. Oh and have already tryed updating the BIOS.

Thank you,

Jackie


BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:09:29 AM

Posted 15 June 2008 - 05:52 PM

The BIOS doesn't have a thing to do with it. Fist, try getting a can of compressed air and blow out the fan vents. They might be so full of lint they're not turning. They could also be bad and need replaced
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 Jookieblue

Jookieblue
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:09:29 AM

Posted 16 June 2008 - 04:21 PM

That didnt work I'm afraid. Im just wondering why the one bigger fan is working but the other two arnt kicking on at all. Someone else had told me maybe I needed to change the temp sensor. But im not sure where that is located or anything. Any help would still be appriciated.

Thanks

#4 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:09:29 AM

Posted 16 June 2008 - 04:42 PM

Fans can and do go bad. Probably more so the temp. sensors
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users