Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Keyboard And Mouse Problems


  • Please log in to reply
2 replies to this topic

#1 fgilliland

fgilliland

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:55 AM

Posted 15 June 2008 - 09:28 AM

Windows XP sp2

Intermittent problem with keyboard and mouse.

Caps lock is toggled off, curser types all caps. When toggled on, types small case.

The numbers above the letters will not type numbers, only the symbols that should type when you select the shift key in either toggle mode. The number pad to the right will not work at all.

When selecting a program via double clicking icon from the desktop, the left (primary) mouse button acts as a select all. Windows then prompts that it will take too long to open all of the applications selected. (because whatever is doing this highlights everything above and to the left of the mouse location.

This select-all problem also exists inside other software such as Word and Excel also in all fields in web browser where any data is entered by the keyboard.

Reboot doesn’t always help. NAV has been run as well as Adaware with nothing found.

Edit: Moved topic from XP to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,714 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:03:55 AM

Posted 15 June 2008 - 10:03 AM

Have you run any security scan for infections?

When you run these scans it will be most effective if you run them in Safe Mode.

Just for grins try the following and see if it corrects the problem.

The instructions came from this article.

1. Control Panel | Regional and Language Options applet | Languages tab | Details button, which gets you to the "Text Services and Input Languages" dialog.

2. On that page "Add" a second input language (you don't have to make it the default). The two (or more) I usually have installed are "English (Canada) - US" and "English (United States) - US". Once you've got more than one input language installed, the "Key Settings..." button becomes enabled: click it. That opens the "Advanced Key Settings" dialog. Right at the top you'll see:

3. To turn off CAPS LOCK: [ ] Press the CAPS LOCK key [x] Press the SHIFT key

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:06:55 AM

Posted 15 June 2008 - 05:36 PM

Double check to see if the caps lock is enabled in the BIOS
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users