Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Popups And Urlsearchhooks


  • Please log in to reply
No replies to this topic

#1 Edward1978

Edward1978

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:08:54 PM

Posted 14 June 2008 - 04:40 PM

I had a virus (several) a couple weeks ago thanks to an employee using my computer. Through many of the resources on this site, I managed to run a number of virus scans, malware removal tools and spyware tools. When I first noticed the virus (it was obvious), I had seen that utorrent was installed on my computer and could not be removed... I have never installed utorrent. There was also a directory in "My Documents" called globalroot that was also very difficult to remove. These have now been removed, along with 80-some versions of a trojan dropper. I now have Kaspersky running 100% of the time and all scans with any program are showing up clean. When I start internet explorer, the first popup from Kaspersky's firewall is asking me to allow "urlsearchhooks". If I deny access, using the web is painfully slow. If I allow acces, I am unable to use a standard search engine... everything redirects me to sites advertising malware removal tools. I'm also noticing that in my network connections window that there is a lot of uploading/downloading happening for basic sites, meaning a ton of packets seem to be coming in and going out and the page I am wanting to view doesn't move. Any ideas or help?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users