Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer 7


  • Please log in to reply
7 replies to this topic

#1 kc2dws

kc2dws

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:50 AM

Posted 14 June 2008 - 08:18 AM

after getting rid of hundreds ov nasties auto update wants to install ie7. i get a blue ie7 screen that wants you to except i click except and the progress screen pops up it will sit duing nothing for as long as you let it notinstalling anything. I go to microsoft update and it shows allready downloaded.

ps thanks for all the great posts it help get this computer running

BC AdBot (Login to Remove)

 


#2 imi

imi

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NW England
  • Local time:01:50 PM

Posted 14 June 2008 - 08:40 AM

Have you tried using add/remove programs and select the Windows components. Deslect Internet explorer and it should remove it from the system and allow you to reinstall after a reboot.

Attached File  add_rem.JPG   36.65KB   19 downloads

#3 OldGrumpyBastard

OldGrumpyBastard

  • Members
  • 781 posts
  • OFFLINE
  •  
  • Location:"Way South of 'da Bridge"
  • Local time:07:50 AM

Posted 14 June 2008 - 08:44 AM

Is IE7 listed in the Add/Remove programs in the Control Panel? What service pack do you have installed on your computer?
Does this look like an OldGrumpyBastard or what?

#4 kc2dws

kc2dws
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:50 AM

Posted 14 June 2008 - 09:30 AM

hi
i am running windows xp sp2
i went too the add/remove programs deselected explorer and restarted computer. affter restart i get a screen that installing windows internet explorer required updates task manager shows install internet explorer and update running at this point it never stops but does not install thanks

#5 OldGrumpyBastard

OldGrumpyBastard

  • Members
  • 781 posts
  • OFFLINE
  •  
  • Location:"Way South of 'da Bridge"
  • Local time:07:50 AM

Posted 14 June 2008 - 10:24 AM

If that isn't working for you manually download it here. Cursor down to the green download button and click on it. Save it to you computer...Once saved click to open...click on the installer and you should be able to install it.
Does this look like an OldGrumpyBastard or what?

#6 kc2dws

kc2dws
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:50 AM

Posted 14 June 2008 - 10:43 AM

thank you

#7 kc2dws

kc2dws
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:50 AM

Posted 14 June 2008 - 03:34 PM

i downloaded file and ran it same thing gets to same point and stops responding. is there a way to tell if some program is stopping the proccess thank you

#8 hamluis

hamluis

    Moderator


  • Moderator
  • 55,546 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:50 AM

Posted 14 June 2008 - 04:07 PM

Have you tried running chkdsk /r and defragging...before you attempt download?

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users