Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Key Board Small Problem With@


  • Please log in to reply
3 replies to this topic

#1 greybuffalo

greybuffalo

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:57 PM

Posted 14 June 2008 - 07:38 AM

When I hit the @ button,I get",thats all thats wrong here? and when I hit " I get @
Can someone give me tip here please?

BC AdBot (Login to Remove)

 


m

#2 OldGrumpyBastard

OldGrumpyBastard

  • Members
  • 781 posts
  • OFFLINE
  •  
  • Location:"Way South of 'da Bridge"
  • Local time:07:57 AM

Posted 14 June 2008 - 08:55 AM

Maybe try Key Tweak to re-map the offending keys...

http://webpages.charter.net/krumsick/
Does this look like an OldGrumpyBastard or what?

#3 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:08:57 AM

Posted 14 June 2008 - 09:07 AM

Sounds like the keyboard layout got mixed up between UK and Ireland with the US layout
http://en.wikipedia.org/wiki/Keyboard_layout

Instructions for Windows XP

1. Click Start and then Control Panel
2. In Control Panel, if you are in Category View, click on Switch to Classic View (top left corner)
3. Open Regional and Language Options.
4. Click on the Languages tab.
5. Under Text services and input languages, click on the Details button.
6. Under Installed services, click Add.
7. In the Add Input Language dialog box, choose the input language and keyboard layout or Input Method Editor (IME) you want to add.
8. Click OK twice. You should now see a language indicator in the System Tray (located at bottom right hand corner of the desktop by default). You can switch between different input languages (= keyboard languages) by pressing the Alt + Shift keys
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#4 greybuffalo

greybuffalo
  • Topic Starter

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:57 PM

Posted 14 June 2008 - 09:40 AM

Which is the shift key?,and the language should be on U.K english?right,as thats where I am?
Thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users