Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Tcp/ip Properties Button Disabled


  • Please log in to reply
4 replies to this topic

#1 yethPC

yethPC

  • Members
  • 365 posts
  • OFFLINE
  •  
  • Local time:04:20 AM

Posted 13 June 2008 - 07:12 AM

Hi.

Im presently working on my brother's laptop with xp home edition.
We'd like to go to tcp/ip tab to change its properties but it's likely we are restricted as there is a pop-up preventing us to continue and this is a home pc.How can this be like this?I was trying to open gpedit.msc but then it said no internal command as such.Please help.

BC AdBot (Login to Remove)

 


#2 OldGrumpyBastard

OldGrumpyBastard

  • Members
  • 781 posts
  • OFFLINE
  •  
  • Location:"Way South of 'da Bridge"
  • Local time:04:20 AM

Posted 13 June 2008 - 07:28 AM

The reason for the error concerning gpedit.msc is because XP Home Edition does not support group policy editing (XP Pro does). As far as the other issue it would help if you would tell us exactly what the pop-up says...It will give more of an idea of what the problem actually is....I can only guess that you are having some kind of connection issue...Is that why you want to change properties in that tab?

Edited by douglas martin, 13 June 2008 - 07:30 AM.

Does this look like an OldGrumpyBastard or what?

#3 yethPC

yethPC
  • Topic Starter

  • Members
  • 365 posts
  • OFFLINE
  •  
  • Local time:04:20 AM

Posted 13 June 2008 - 11:01 PM

I appreciate your reply.

The thing is accessible now.I just still dont know how it came like that.Thanks

#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:05:20 AM

Posted 14 June 2008 - 06:31 AM

This problem most often occurs when accessing the network properties from a Limited User account. Accessing it from an Administrator account will usually remedy the problem.

If the account was an Administrator account (when you got the greyed out button), then it's likely that there is a problem either with the account - or with the security settings in Windows. Troubleshooting would involve creating another Administrator account to see if the behavior continues in the new account.

Edited by usasma, 14 June 2008 - 06:32 AM.

My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#5 yethPC

yethPC
  • Topic Starter

  • Members
  • 365 posts
  • OFFLINE
  •  
  • Local time:04:20 AM

Posted 16 June 2008 - 06:44 AM

You're right, usasma.

I did not notice I logged on to a limited account before I opened this issue.Thanks again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users