Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Is Your Software Compatible With Vista X64?


  • Please log in to reply
1 reply to this topic

#1 DanAn

DanAn

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:41 AM

Posted 13 June 2008 - 05:45 AM

Is Bleeping Computer software compatible with Vista x64?

I am using Vista Ultimate x64 Build 6001 SP1.
Intel® Core™2 CPU 6700 @ 2.66GHz 2.66 GHz Memory (RAM) 4.00 GB, 1 year old
The behavior described below started suddenly a few days ago.
Some of the symptoms are:
  • When I click on System Restore I get (as expected) the dialog box “Windows needs your permission to continue”

    I click Continue. Apparently nothing happens.
    I repeat the above and I get the message “The System Restore wizard is already running.” However, it is not visible. I run System Restore during reboot. No visible effect.

  • Task Manager also remains invisible.
  • When I click on “Turn Windows features on and off” the “Windows Features” box is displayed with “Please wait...” but nothing happens.
  • Installing msi files and uninstalling do not work. E.g. when trying to uninstall a program, Windows Installer displays "Preparing to install..." and remains so forever. Click Cancel, after 10 min or so “Install server is not responding”.
  • Frequently Visual Studio and the Office 2007 programs go in No responding mode and I must reboot.
  • When I shut down the computer "Logging off " is displayed until I use the hardware shut down button.
  • Chkdsk, Windows Defender, MS Malicious Software Removal Tool, SOPHOS scan found nothing wrong.
  • TREND scan found a “Trojan”: the real Serv-U FTP Server, but that’s a known story.
  • DSS displayed "Enumerating System Restore Points" but it remained so for more than 30 mins.
  • Sfc /scannow doesn’t start. the cursor is blinking on the next line for ever
  • Even worse in Safe Mode: Windows Explorer and other programs that work fine in Regular Mode won’t start in Safe Mode. Thus I cannot work in Safe Mode.
  • When I try to start from the DVD the Vista background is displayed with the mouse cursor but then nothing.
Is there a way out?
Thank you very much,

Edited by DanAn, 13 June 2008 - 07:07 AM.


BC AdBot (Login to Remove)

 


#2 DaChew

DaChew

    Visiting Alien


  • Members
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:02:41 AM

Posted 13 June 2008 - 07:41 AM

Vista Repair and Recovery Tutorials

http://www.bleepingcomputer.com/forums/t/78386/bleeping-computer-vista-tutorials/

I ran one repair on Vista a few months ago, we had tried before and it didn't seem to work, the last time I just walked away from the computer and gave up, I came back and it was actually repairing itself,

:thumbsup:

it may have heard me mutter something about low level format
Chewy

No. Try not. Do... or do not. There is no try.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users