Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unreadable/distorted Texts With Apostrophe


  • Please log in to reply
3 replies to this topic

#1 sphygmo

sphygmo

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:09:43 PM

Posted 13 June 2008 - 03:56 AM

I tried searching for this problem, but have had no luck. I hope this isn't a repeat thread. I use the latest Mozilla Firefox browser 2.0.0.14, and Windows XP service pack2. I just get crazy because some emails I receive and some sites I visit give me this problem wherein the apostrophe (') is replaced with some other characters. For instance, instead of "it's" it becomes "it’s " and it really drives me crazy. Once on tv.com, I typed a comment on a movie, and it became hard to understand because of all the miscellaneous texts replacing the apostrophes.

Is there something wrong with my browser or text code? I have no idea how to fix it, and I was hoping someone here could help me.

Thank you very much for everybody's time.

Cheers.

BC AdBot (Login to Remove)

 


m

#2 sphygmo

sphygmo
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:09:43 PM

Posted 16 June 2008 - 07:05 AM

Does this mean I am the only one with this problem? :thumbsup: Or is my question really weird?

#3 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Staff Emeritus
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the "Logic Free Zone", in Md, USA
  • Local time:09:43 AM

Posted 16 June 2008 - 07:15 AM

You are not the only one with this problem at times. You are not weird either.

It does happen here on the BC when I've copied and pasted some text or have edited a post.

I don't have a definitive answer or a fix for you. Sorry.

I clear my browser cache and the problem goes away for a long time.

We'll wait and see if another has a better answer.

//Edit: I use the Firefox also.

Edited by KoanYorel, 16 June 2008 - 07:17 AM.

The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)

#4 sphygmo

sphygmo
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:09:43 PM

Posted 18 June 2008 - 02:45 AM

You are not the only one with this problem at times. You are not weird either.

It does happen here on the BC when I've copied and pasted some text or have edited a post.

I don't have a definitive answer or a fix for you. Sorry.

I clear my browser cache and the problem goes away for a long time.

We'll wait and see if another has a better answer.

//Edit: I use the Firefox also.


Hiya, KoanYorel. Thanks for the reply. :thumbsup: I'll try your suggestion.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users