Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot Access C Drive From My Pc


  • Please log in to reply
4 replies to this topic

#1 chun

chun

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:59 AM

Posted 13 June 2008 - 02:49 AM

Hi


When I open "My PC" and try to go to my "C" or "D" drives, instead of opening them on the explorer, a pop up appears asking me what program do I want to use to open either Drive, like the one that appeas when you try to open a file with an unknown file extention.

But if I access a folder, lets say from my desktop, and type "C:\" or "D:\" in the address bar, it access them with no trouble, so this problem only occurs from "My PC"


Does anyone have an idea why this started happening all of the sudden?


By the way I have Kaspersky Internet Security and Spysweeper installed (if that helps in any way)


Hope someone can help me.

BC AdBot (Login to Remove)

 


#2 Juha

Juha

  • Members
  • 512 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England
  • Local time:10:59 AM

Posted 13 June 2008 - 04:52 AM

You might be having a malware infection.

Have you scanned with Kaspersky Antivirus? Try that. Make sure it is up-to-date before scanning.

#3 chun

chun
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:59 AM

Posted 13 June 2008 - 08:37 PM

Thanks, I just installed Kaspersky Internet Security latest version plus I have Spysweeper, both up to date and I did runned a scan with each program, they both found viruses, and other malware and apparently these were deleted or quarantined, but the problem persists.


This is my dads computer and he had Kaspersky Antivirus 6 and Zonealarm firewall installed but he did not updated them regularly and barely even scanned his PC, he also used to disable them frequently cause the PC suddenly started to get sloooow. All of our computers have these installed and none had problems but my dad

So, I uninstalled the above mentioned and installed KIS and Spysweeper, the PC stopped being slow but it did not get rid of this weird problem. I even runned the scans 2 more times and it did not found any more problems. :thumbsup:

#4 chun

chun
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:59 AM

Posted 13 June 2008 - 09:40 PM

PROBLEM SOLVED

mmm, someone from another forum recommended this

http://www.bleepingcomputer.com/combofix/how-to-use-combofix

I followed those instructions and now the problem has been solved :thumbsup: :flowers:

but it was recommended to upload the log file in case something else is still wrong, so should I upload it???

Edited by chun, 13 June 2008 - 09:45 PM.


#5 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:05:59 AM

Posted 14 June 2008 - 06:18 AM

If you've fixed the system with Combo-Fix - CONGRATULATIONS!!!
If you're still interested in checking it out, you should ask over in the Am I Infected forum: http://www.bleepingcomputer.com/forums/f/103/am-i-infected-what-do-i-do/
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users